ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen
 

 OMSI Bloom Mod

Nach unten 
Gehe zu Seite : Zurück  1, 2, 3, 4, 5, 6, 7, 8  Weiter
AutorNachricht
Rian



Anzahl der Beiträge : 346
Anmeldedatum : 22.02.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:23

Basti schrieb:
Genialer Mod. denke mal mein System kracht zusammen wenn ich es versuchen will.

neeee, keine sorge, probier es, da kracht nix, jedenfalls nicht mehr, als vorher Wink

ich hab übrigens eine ati tongue
Nach oben Nach unten
Benutzerprofil anzeigen
enigma

enigma

Anzahl der Beiträge : 196
Anmeldedatum : 13.02.11
Alter : 31
Ort : Berlin

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:26

Hab auch eine Nvidia (GTX285)
Nach oben Nach unten
Benutzerprofil anzeigen
Matthias B.



Anzahl der Beiträge : 4
Anmeldedatum : 24.02.11
Alter : 25
Ort : Berlin

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:27

Danke für den Mod! Hatte auch das Problem, dass es bei mir deaktiviert wurde, nachdem ich einen Bus ausgewählt hatte. Ich hab dann die Situation gespeichert und OMSI neugestartet und die Situation wieder geladen und ich hatte den Effekt dann. Ich hab mal aber eine andere Frage: Ich krieg gar kein AA bei OMSI. Ich hab in meinen ATI-Einstellungen schon die höchste Stufe ausgewählt (8x), aber ich sehe immer noch den Treppeneffekt. Kann mir jemand hierbei mal aushelfen?
Nach oben Nach unten
Benutzerprofil anzeigen
Castro



Anzahl der Beiträge : 23
Anmeldedatum : 27.02.11
Alter : 40
Ort : Wetter (Ruhr)

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:30

Habe es jetzt 3x getestet:
- OMSI ohne Busse geladen, Bloom lässt sich mit Shift+F12 an- und abschalten. Neues Fahrzeug hinzugefügt, Bloom ist aus und lässt sich auch durch die Tastenkombination nicht mehr einschalten.
- Das ganze wiederholt und statt eines neuen Busses einen KI-Bus übernommen, Bloom funktioniert und lässt sich ein- und ausschalten. Will ich dann aber einen neuen Bus hinzufügen bekomme ich die gleiche Fehlermeldung wie Enigma und mein OMSI hängt sich auf.
Nach oben Nach unten
Benutzerprofil anzeigen
EHST

EHST

Anzahl der Beiträge : 62
Anmeldedatum : 20.02.11
Alter : 36

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:31

Gefällt mir jetzt schon sehr gut.
Super Arbeit Exclamation
Nach oben Nach unten
Benutzerprofil anzeigen
enigma

enigma

Anzahl der Beiträge : 196
Anmeldedatum : 13.02.11
Alter : 31
Ort : Berlin

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:34

Aber sonst super Mod bounce
Herzlichen Dank cheers
Nach oben Nach unten
Benutzerprofil anzeigen
Basti

Basti

Anzahl der Beiträge : 234
Anmeldedatum : 11.08.09
Alter : 25
Ort : Oranienburg

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:35

Rian schrieb:
Basti schrieb:
Genialer Mod. denke mal mein System kracht zusammen wenn ich es versuchen will.

neeee, keine sorge, probier es, da kracht nix, jedenfalls nicht mehr, als vorher Wink

ich hab übrigens eine ati tongue

danke werds testen
Nach oben Nach unten
Benutzerprofil anzeigen http://www.amazon.de/shops/spieleparadies09
Rian



Anzahl der Beiträge : 346
Anmeldedatum : 22.02.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:36

Matthias B. schrieb:
Danke für den Mod! Hatte auch das Problem, dass es bei mir deaktiviert wurde, nachdem ich einen Bus ausgewählt hatte. Ich hab dann die Situation gespeichert und OMSI neugestartet und die Situation wieder geladen und ich hatte den Effekt dann. Ich hab mal aber eine andere Frage: Ich krieg gar kein AA bei OMSI. Ich hab in meinen ATI-Einstellungen schon die höchste Stufe ausgewählt (8x), aber ich sehe immer noch den Treppeneffekt. Kann mir jemand hierbei mal aushelfen?

ja, da kann ich dir aushelfen Wink such mal im internet nach den ati tray tools. nicht vergessen: bei w7 als admin ausführen, einstellungen machen (aa ect.), omsi profil anlegen und los gehts Wink
Nach oben Nach unten
Benutzerprofil anzeigen
GrandSurf

GrandSurf

Anzahl der Beiträge : 215
Anmeldedatum : 24.02.11
Alter : 48

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:43

OK, beim Bus laden geht der Mod wirklich aus. Da hilft nur Neustart mit gespeicherter Situation und dann geht er wieder.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.simmods.org
Castro



Anzahl der Beiträge : 23
Anmeldedatum : 27.02.11
Alter : 40
Ort : Wetter (Ruhr)

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 20:47

RalfB schrieb:
OK, beim Bus laden geht der Mod wirklich aus. Da hilft nur Neustart mit gespeicherter Situation und dann geht er wieder.

Prima, so funktionierts! cheers Danke Dir für den klasse Mod! Wenn auch noch die genialen Texturen von Seite 3 dazu kommen bekommt man mich gar nicht mehr vom Lenker weg! Laughing
Nach oben Nach unten
Benutzerprofil anzeigen
Marcel Kuhnt
Admin
Marcel Kuhnt

Anzahl der Beiträge : 3364
Anmeldedatum : 26.04.09
Alter : 34
Ort : Berlin-Spandau

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 21:40

Ah, sehr interessant! Da wird sozusagen mit Hilfe von Shadern ein FFP-mäßiges DirectX "simuliert", worauf dann OMSI zugreifen kann? Wirklich lustig, dass sowas geht! Wink Aber umso besser: Da kommen die ganzen Leute, die Bloomeffekte mögen (und zugegeben, es sieht ja auch wirklich nett aus damit) auch auf ihre Kosten! Wink Erst dachte ich, dass wär ein Spezialeffekt in deinen Grafikoptionen...
Nach oben Nach unten
Benutzerprofil anzeigen
GrandSurf

GrandSurf

Anzahl der Beiträge : 215
Anmeldedatum : 24.02.11
Alter : 48

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 21:44

Nur wird die dll halt leider immer abgeschalten, wenn die OMSI Engine einen Reset macht beim Bus laden.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.simmods.org
Matthias B.



Anzahl der Beiträge : 4
Anmeldedatum : 24.02.11
Alter : 25
Ort : Berlin

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 21:50

Rian schrieb:
ja, da kann ich dir aushelfen Wink such mal im internet nach den ati tray tools. nicht vergessen: bei w7 als admin ausführen, einstellungen machen (aa ect.), omsi profil anlegen und los gehts Wink

Habs versucht. Einstellungen vorgenommen, Profil gemacht, aber immer noch kein AA. Sad
Nach oben Nach unten
Benutzerprofil anzeigen
Rian



Anzahl der Beiträge : 346
Anmeldedatum : 22.02.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeMo 28 Feb - 21:53

mhm, sehr merkwürdig. gerade damit sollte es eigentlich gehen...das programm muss im hintergrund weiterlaufen, ja? mhm, was anderes, als die einstellungen des ati treibers und die tray tools dazu, fällt mir auch nicht ein, sorry Sad
Nach oben Nach unten
Benutzerprofil anzeigen
Dabog

Dabog

Anzahl der Beiträge : 15
Anmeldedatum : 19.02.11
Ort : Mainz

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 15:58

Habs auch mal getestet und finde es schon recht gut, teste jetzt aber erstmal einen niedrigeren Schärfewert.

Wie haste du denn deine Grafik eingestellt, dass es flüssig läuft und gut aussieht?

Die neuen Straßentexturen auf dem screen sehn übrigens sehr geil aus.
Nach oben Nach unten
Benutzerprofil anzeigen
Blue Air

Blue Air

Anzahl der Beiträge : 30
Anmeldedatum : 01.03.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 16:05

so jetzt musste ich mich einfachmal anmelden Smile

ich hab da mal ne Frage.

Entweder stell ich mich zu doof an oder ich find einfach dieses OMSI-Rootverzeichnis nicht ??? Crying or Very sad Crying or Very sad

wo muss ich das denn hin packen??

danke schonmal für die hilfe

mfg

Nick
Nach oben Nach unten
Benutzerprofil anzeigen
cj187

cj187

Anzahl der Beiträge : 127
Anmeldedatum : 13.12.10
Ort : Berlin

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 16:11

Also mich hat die Mod auf meinem System garnicht angesprochen...

Habe ehrlich gesagt auch keine Lust extra in diversen Einstellungen rumzufummeln, damit es ansehnlich ist.
Mit den im Download enthaltenen Einstellungen sah es bei mir aus wie ein Ölgemälde.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.trsberlin.de
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 24
Ort : Koblenz

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 16:15

Blue Air schrieb:
Entweder stell ich mich zu doof an oder ich find einfach dieses OMSI-Rootverzeichnis nicht ??? Crying or Very sad Crying or Very sad

Das Rootverzeichnis ist das Verzeichnis, in das OMSI installiert wurde.
Standardmäßig ist das "C:\m-r-software\Omsi\".
Nach oben Nach unten
Benutzerprofil anzeigen http://www.jan-kiesewalter.de
Blue Air

Blue Air

Anzahl der Beiträge : 30
Anmeldedatum : 01.03.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 16:29

aha na dann ist ja alles klar Smile

thx
Nach oben Nach unten
Benutzerprofil anzeigen
GrandSurf

GrandSurf

Anzahl der Beiträge : 215
Anmeldedatum : 24.02.11
Alter : 48

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 16:38

cj187 schrieb:
Also mich hat die Mod auf meinem System garnicht angesprochen...

Habe ehrlich gesagt auch keine Lust extra in diversen Einstellungen rumzufummeln, damit es ansehnlich ist.
Mit den im Download enthaltenen Einstellungen sah es bei mir aus wie ein Ölgemälde.

Dann hast Du ihn halt probiert und gut, Deine Optik so kommt mit zu wenig AA im Treiber und zu viel Schärfe im Mod.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.simmods.org
Castro



Anzahl der Beiträge : 23
Anmeldedatum : 27.02.11
Alter : 40
Ort : Wetter (Ruhr)

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 17:20

Hallo Ralf,

gibt es schon eine Prognose wann Du mit der Veröffentlichung der hochaufgelösten Texturen rechnest? Immer wenn ich die Screens sehe wird die Vorfreude größer. Very Happy

Gruß
Castro
Nach oben Nach unten
Benutzerprofil anzeigen
Rian



Anzahl der Beiträge : 346
Anmeldedatum : 22.02.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 17:31

Castro schrieb:
Hallo Ralf,

gibt es schon eine Prognose wann Du mit der Veröffentlichung der hochaufgelösten Texturen rechnest? Immer wenn ich die Screens sehe wird die Vorfreude größer. Very Happy

Gruß
Castro

jip cyclops
der bloom-effekt landet halt nicht bei jedem, was auch an den unterschiedlichen grafikkarten und deren einstellung liegt.
Nach oben Nach unten
Benutzerprofil anzeigen
GrandSurf

GrandSurf

Anzahl der Beiträge : 215
Anmeldedatum : 24.02.11
Alter : 48

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 17:47

Castro schrieb:
Hallo Ralf,

gibt es schon eine Prognose wann Du mit der Veröffentlichung der hochaufgelösten Texturen rechnest? Immer wenn ich die Screens sehe wird die Vorfreude größer. Very Happy

Gruß
Castro

Die wird es als Mod für die vorhandenen Straßen nicht geben, finden aber so Verwendung in einer neuen Map mit eigenen Splines und Kreuzungen Wink.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.simmods.org
OVF112

OVF112

Anzahl der Beiträge : 75
Anmeldedatum : 14.02.11
Alter : 40
Ort : Feucht bei Nürnberg

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 18:03

Danke für den MOD, werd ich mal austesten !!! bounce
Nach oben Nach unten
Benutzerprofil anzeigen http://www.rlo-radio.de
Rian



Anzahl der Beiträge : 346
Anmeldedatum : 22.02.11

OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitimeDi 1 März - 18:04

RalfB schrieb:
Castro schrieb:
Hallo Ralf,

gibt es schon eine Prognose wann Du mit der Veröffentlichung der hochaufgelösten Texturen rechnest? Immer wenn ich die Screens sehe wird die Vorfreude größer. Very Happy

Gruß
Castro

Die wird es als Mod für die vorhandenen Straßen nicht geben, finden aber so Verwendung in einer neuen Map mit eigenen Splines und Kreuzungen Wink.

na schade, hätte mir auch durchaus gefallen Wink
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




OMSI Bloom Mod - Seite 3 Empty
BeitragThema: Re: OMSI Bloom Mod   OMSI Bloom Mod - Seite 3 Icon_minitime

Nach oben Nach unten
 
OMSI Bloom Mod
Nach oben 
Seite 3 von 8Gehe zu Seite : Zurück  1, 2, 3, 4, 5, 6, 7, 8  Weiter

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Showroom-
Gehe zu: