ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 PLEASE do something about the disappearing sound issue!

Nach unten 
AutorNachricht
1812

1812

Anzahl der Beiträge : 373
Anmeldedatum : 06.03.11

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeDi 15 März - 21:47

I have seen other members with this problem too... The engine sound can disappear at any time and it is a pain!!!
Nach oben Nach unten
poweredbycng

poweredbycng

Anzahl der Beiträge : 151
Anmeldedatum : 20.02.11
Alter : 36
Ort : Perth, Australien

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeMi 16 März - 1:29

Not just the engine sounds, but *ALL* sounds.
Nach oben Nach unten
CristianSkytter

CristianSkytter

Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeFr 18 März - 14:33

Try to full minimize game (I mean to see the desktop), then open any mp3 file (in winamp for example), close and maximize game Wink

Sounds should be back in a second.
Nach oben Nach unten
poweredbycng

poweredbycng

Anzahl der Beiträge : 151
Anmeldedatum : 20.02.11
Alter : 36
Ort : Perth, Australien

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeFr 18 März - 14:35

I've been able to fix the disappearing sound by changing the clock (1min forward when in service).
Nach oben Nach unten
CristianSkytter

CristianSkytter

Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeFr 18 März - 15:07

poweredbycng schrieb:
I've been able to fix the disappearing sound by changing the clock (1min forward when in service).


Yes, I agree Wink
It's the other way to temporary solve this issue.
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitimeSa 19 März - 22:01

I never had this problem until right now.

In the log i found a curious line:
Zitat :
Sound vehicles\MAN_SD200\sound\SD_roehrlangsam_3127_01EQ.wav could not be loaded!
Nach oben Nach unten
Gesponserte Inhalte




PLEASE do something about the disappearing sound issue! Empty
BeitragThema: Re: PLEASE do something about the disappearing sound issue!   PLEASE do something about the disappearing sound issue! Icon_minitime

Nach oben Nach unten
 
PLEASE do something about the disappearing sound issue!
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: