ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Sound problems - hissing noise while driving (Sound sample added) [Solved]

Nach unten 
AutorNachricht
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 13:11

Hi!

I would firstly like to thank Marcel and Rüdiger for creating OMSI, it really is a dream come true for me, as I have always wanted to play such a good BUS simulator.

I am having some issues with it, but none are as mayor as a sound issue that has been present since the beginning. I was hoping some else would notice it too and there would be a resolution, but no luck so far.

There seems to be a hissing sound that comes and goes away, when you drive the bus. Sometimes, I restart the game and it is gone, but sometimes it comes back during a session. It does not seem like an intended sound, because it just sounds like a radio, that isn't set to a station. It comes and goes away at different intervals, it's never the same. Nothing I do with the controls of the bus makes it different, I have also changed sound settings, but with no result. When the bus is stationary, it is not there. I would love to record it for you, if you can tell me how, I've tried with Audacity and GoldWave but cannot seem to configure it correctly, the recording is always silent.

Here are my system specs:
Asus M4A78T-E
AMD Phenon II X4 955 @ 3.20 GHz
8 GB Crucial DDR3
ATI Radeon HD 5850
VIA VT1708S integrated Sound Card
Windows 7 Ultimate SP0 64-bit, OMSI 1.00 (not patched)

If you have any tips on how to correct this, please let me know, as it is very annoying and I can't really enjoy OMSI to the maximum.

Thanks and kind regards,
David


EDIT: managed to get a sound sample of the noise:

rapidshare.com OMSI_hissing.wav



Zuletzt von David_SI am Mi 23 März - 9:10 bearbeitet; insgesamt 2-mal bearbeitet
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 13:24

Does it sound anything like the announcement's static noise?
Nach oben Nach unten
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 13:35

A little bit, yes, but if I press the Q key, I can still hear that sound over it.
The hiss is more like white noise that you hear, when for example a radio is not set to a station. Sometimes it lasts for 2 second, then it's gone for 8 seconds, then it comes back for 4 seconds, etc.
Nach oben Nach unten
evo



Anzahl der Beiträge : 79
Anmeldedatum : 06.06.10
Alter : 25

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 14:25

Might sound daft but are you sure its not your air pressure?
Nach oben Nach unten
http://evo.mmarchive.com
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 14:37

Yes, it's not that. I know how that sounds like an this isn't it, it sounds more like an interference.
Nach oben Nach unten
PeterG



Anzahl der Beiträge : 9
Anmeldedatum : 02.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 20:56

It is probably rain on the surface. Dry all roads in the weather settings. If the hissing sound disappears, you'll know what it was. Smile
Nach oben Nach unten
1812

1812

Anzahl der Beiträge : 373
Anmeldedatum : 06.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 21:53

Snakes on a bus... The sequel to Snakes on a Plane... Suspect
Nach oben Nach unten
Mike



Anzahl der Beiträge : 79
Anmeldedatum : 04.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 22:00

Ahh, yeah, this happened to me. I figured out what it was, the air suspension. When it was stationary there was no escaping air, but as soon as I started going over some bumps, it was there, maybe the automatic levelling system on it, it happens on real life buses too. (I drive them so I should know..)

Try it with a differant bus, it should be gone then.

Much oblieged,

Mike.
Nach oben Nach unten
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeSo 20 März - 22:53

PeterG schrieb:
It is probably rain on the surface. Dry all roads in the weather settings. If the hissing sound disappears, you'll know what it was. Smile

Thanks for your advice, but this happens in all conditions, so it can't be that.


Mike schrieb:
Ahh, yeah, this happened to me. I figured out what it was, the air suspension. When it was stationary there was no escaping air, but as soon as I started going over some bumps, it was there, maybe the automatic levelling system on it, it happens on real life buses too. (I drive them so I should know..)

Try it with a differant bus, it should be gone then.

Much oblieged,

Mike.

Thanks for your input Mike, it does make sense. But if it's true, I don't know how to explain that the hissing usually goes away, if I restart the game. Today, I was testing this with two buses, the SD202 D92 and the SD200 D88, from which the recording comes. When I closed the game and started it again, the noise was gone. Right now, I've been driving the D85 (my favorite) for about an hour, and it hasn't come back.

If one of the authors could shed some light on this, I'd really appreciate it.

Thanks,
David
Nach oben Nach unten
Mike



Anzahl der Beiträge : 79
Anmeldedatum : 04.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMo 21 März - 10:32

David_SI schrieb:

Mike schrieb:
Ahh, yeah, this happened to me. I figured out what it was, the air suspension. When it was stationary there was no escaping air, but as soon as I started going over some bumps, it was there, maybe the automatic levelling system on it, it happens on real life buses too. (I drive them so I should know..)

Try it with a differant bus, it should be gone then.

Much oblieged,

Mike.

Thanks for your input Mike, it does make sense. But if it's true, I don't know how to explain that the hissing usually goes away, if I restart the game. Today, I was testing this with two buses, the SD202 D92 and the SD200 D88, from which the recording comes. When I closed the game and started it again, the noise was gone. Right now, I've been driving the D85 (my favorite) for about an hour, and it hasn't come back.

If one of the authors could shed some light on this, I'd really appreciate it.

Thanks,
David

Yeah, same with me, are you sure your suspension didn't take some damage?
Nach oben Nach unten
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMo 21 März - 11:44

Mike schrieb:

Yeah, same with me, are you sure your suspension didn't take some damage?

Could be, I'll try spawning a new bus and driving over a bunch of curbs to see if it comes back. Not sure how the damage model works and how detailed it is and if the vehicle damage is reset, when you restart the game. Suspect
Thanks again for your suggestions, I hope we can get to the bottom of this.

Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMo 21 März - 11:48

David_SI schrieb:
Mike schrieb:

Yeah, same with me, are you sure your suspension didn't take some damage?

Could be, I'll try spawning a new bus and driving over a bunch of curbs to see if it comes back. Not sure how the damage model works and how detailed it is and if the vehicle damage is reset, when you restart the game. Suspect
Thanks again for your suggestions, I hope we can get to the bottom of this.


You should try repairing the bus and see if the noise is gone.
Nach oben Nach unten
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMo 21 März - 12:30

kd schrieb:

You should try repairing the bus and see if the noise is gone.

Good idea, will try that too.
Nach oben Nach unten
David_SI

David_SI

Anzahl der Beiträge : 53
Anmeldedatum : 20.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMi 23 März - 9:10

I think I figured it out. Smile

The hissing sound comes from driving on a wet road.

I wasn't paying that much attention to it before, but yesterday I turned on rain and the sound immediately came back. When I turned it off, it was still there, because the road was obviously still wet. Then, when I checked the box to dry the surfaces, it went away. Tested it a couple more times, and it always works the same. The reason I didn't think of this earlier is, that I have some graphical effects turned off, so OMSI runs better, and so I don't see the puddles on the road.
So the conclusion is that the sound is the tires driving on wet asphalt or maybe even the water hitting the inside of the fenders.

Thanks to all for your help.

Regards,
David
Nach oben Nach unten
Mike



Anzahl der Beiträge : 79
Anmeldedatum : 04.03.11

Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitimeMi 23 März - 20:25

Still reckon it's the suspension Razz
Nach oben Nach unten
Gesponserte Inhalte




Sound problems - hissing noise while driving (Sound sample added) [Solved] Empty
BeitragThema: Re: Sound problems - hissing noise while driving (Sound sample added) [Solved]   Sound problems - hissing noise while driving (Sound sample added) [Solved] Icon_minitime

Nach oben Nach unten
 
Sound problems - hissing noise while driving (Sound sample added) [Solved]
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: