ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Problem: Disappearing Scenery

Nach unten 
AutorNachricht
Gast
Gast



Problem: Disappearing Scenery Empty
BeitragThema: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 0:23

Hi Marcel & Rudiger,

Could you tell me why standard scenery items that I place in the OMSI Editor, sometimes will not show up in OMSI itself?

The problem seems random, but the ' missing ' scenery is always located close together.

Here is a good example:-

1). Scenery placed (the houses) in OMSI Editor:-

Problem: Disappearing Scenery Missin10

2). Scenery (houses) are not displaying in OMSI!

Problem: Disappearing Scenery Missin11

Could you please advise how/why this happens? As it is causing me to lose many hours of work. I have made no changes to graphics settings during the building of the map, and the items are houses and trees/shrubbery; so shouldn't be treated as OMSI as 'complex' objects (like bollards etc) that it wouldn't display on certain settings.

Thanks,
David R
Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 37
Ort : Potsdam-West, Berlin-Mariendorf

Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 8:44

Have you checked the map complexity level? Try turning your OMSI option settings to maximum complexity: If the houses are there now, you've assigned them the wrong map complexity level.
Nach oben Nach unten
Gast
Gast



Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 9:07

Hi Rudiger,

I set the object complexity in OMSI to 'max' and the objects have reappeared.

But...............

I can not see where the object complexity level for individual objects is set in the Editor.... Could you hint at where this is please? Laughing

Also.... I don't understand why if I place the same object, lets say 'DDR Small House 2C' in one place, it is set with normal complexity, and yet I place the same house somewhere else (without changing any settings) and it is not displaying unless complexity is set to 'max' in OMSI.

Thanks,
David.
Nach oben Nach unten
Gast
Gast



Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 9:26

Hi again,

Ok, I found out that it is the 'priority' tab setting for groups of objects.

So I can work around this now.

But what I still don't understand is why this setting would change between 'minimal' and 'standard' for the same object placed in different places.

So I place the same house in one place and the editor sets it as 'minimal' by default ......... then place it elsewhere and the editor sets the same object this time as 'standard'.

Cheers,
Nach oben Nach unten
matthias72

matthias72

Anzahl der Beiträge : 77
Anmeldedatum : 13.06.10
Alter : 49
Ort : Berlin-Reinickendorf

Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 9:27

Good morning David,

did you check the priority of the object. There is an tab it called priority. The house should have the same priority then the other objects. I had this Problem with the Spektefeld area on the Spandau map. I changed the Priority of the objects and everything worked fine.

Yours sincerely,


Matthias
Nach oben Nach unten
Gast
Gast



Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 10:38


Hi Mattias,

Yes, found the 'priority' tab and was able to correct the problem and display the scenery.

But I can't understand why some placements of objects are automatically changing priority.

Yes, I had exactly that problem too on the Spandau Modern map in the Spektefeld area.

Thanks,

David.
Nach oben Nach unten
matthias72

matthias72

Anzahl der Beiträge : 77
Anmeldedatum : 13.06.10
Alter : 49
Ort : Berlin-Reinickendorf

Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitimeDo 21 Apr - 10:48

Hi David,

maybe it is happen if you copy a object. That means if you marked a object (it has a red background) and then you press "N". Then you have got the properties of the old object. If the old object has got a other priority setting than you have got the problem. I hope you understand it. Maybe it is not 100% correct as I am not a native speaker.-)).

best regards,


Matthias
Nach oben Nach unten
Gesponserte Inhalte




Problem: Disappearing Scenery Empty
BeitragThema: Re: Problem: Disappearing Scenery   Problem: Disappearing Scenery Icon_minitime

Nach oben Nach unten
 
Problem: Disappearing Scenery
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: