ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

Teilen
 

 Map Editor Trouble - No object showing on tile

Nach unten 
AutorNachricht
stobartjay



Anzahl der Beiträge : 3
Anmeldedatum : 14.07.11

Map Editor Trouble - No object showing on tile  Empty
BeitragThema: Map Editor Trouble - No object showing on tile    Map Editor Trouble - No object showing on tile  Icon_minitimeDo 14 Jul - 13:10

Hi All,
New around here and have just recently started playing OMSI. I am looking at creating a map for the game, I am a experienced Map editor creating maps for both 18WoS and the ETS,GTS,UKTS etc: series as well as re paints and other tweaks here and there.
My problem doesn't allow me to add any object to my tile.
Yes I have copied the "NewMap" folder from the template folder in the OMSI directory.
Yes I have loaded the global.cfg file of my map.
Yes I have clicked on objects and clicked "Load All"
Yes all of the objects appear in the list
But when I click on the object I want, It never appears on the tile no matter what it is, I've tried right clicking, double clicking, pressing enter, running as Administrator. Nothing appears to work.
Specs
Windows 7 Home Premium (64bit)
Intel Core i7 870
4GB RAM
ATI Radeon HD 5670
Any Ideas?
Cheers,
Nach oben Nach unten
MAN_SD200



Anzahl der Beiträge : 44
Anmeldedatum : 15.06.09
Alter : 25

Map Editor Trouble - No object showing on tile  Empty
BeitragThema: Re: Map Editor Trouble - No object showing on tile    Map Editor Trouble - No object showing on tile  Icon_minitimeDo 14 Jul - 13:48

Press "N". Next time read some tutorials.
Nach oben Nach unten
stobartjay



Anzahl der Beiträge : 3
Anmeldedatum : 14.07.11

Map Editor Trouble - No object showing on tile  Empty
BeitragThema: Re: Map Editor Trouble - No object showing on tile    Map Editor Trouble - No object showing on tile  Icon_minitimeDo 14 Jul - 14:08

MAN_SD200
Thanks this solved the problem, I am reading the tutorials and the SDK mentions nothing about pressing "N"
However thanks again Smile
Nach oben Nach unten
MAN_SD200



Anzahl der Beiträge : 44
Anmeldedatum : 15.06.09
Alter : 25

Map Editor Trouble - No object showing on tile  Empty
BeitragThema: Re: Map Editor Trouble - No object showing on tile    Map Editor Trouble - No object showing on tile  Icon_minitimeFr 15 Jul - 9:51

No problem.
Text about tutorials was stupid - the "N" button function is visible in key settings. Smile
Nach oben Nach unten
Gesponserte Inhalte




Map Editor Trouble - No object showing on tile  Empty
BeitragThema: Re: Map Editor Trouble - No object showing on tile    Map Editor Trouble - No object showing on tile  Icon_minitime

Nach oben Nach unten
 
Map Editor Trouble - No object showing on tile
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (english) :: Route construction-
Gehe zu: