ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Blender problem?

Nach unten 
AutorNachricht
rzr09

rzr09

Anzahl der Beiträge : 273
Anmeldedatum : 08.11.10

Blender problem?  Empty
BeitragThema: Blender problem?    Blender problem?  Icon_minitimeDi 22 März - 3:53

Ok so i xport my scania model 2 3ds format import 2 blender ( everythings fine) then export the direct x then i import the Xfile in 2 blender again 2 see if its ok and look at this! what am i doing wrong? http://tinypic.com/player.php?v=sqiecz&s=7
Nach oben Nach unten
Emil



Anzahl der Beiträge : 596
Anmeldedatum : 14.02.11

Blender problem?  Empty
BeitragThema: Re: Blender problem?    Blender problem?  Icon_minitimeDi 22 März - 8:45

rzr09 schrieb:
Ok so i xport my scania model 2 3ds format import 2 blender ( everythings fine) then export the direct x then i import the Xfile in 2 blender again 2 see if its ok and look at this! what am i doing wrong? http://tinypic.com/player.php?v=sqiecz&s=7

I'm not sure, if i get what's your point.

The cutting when viewing the bus? This is due to small viewing region set. But I hat this problem with a cathedral and not a bus Wink Probably you can check your directX file with this tool: http://www.janbirsa.com/tools/ModelViewer/
Nach oben Nach unten
rzr09

rzr09

Anzahl der Beiträge : 273
Anmeldedatum : 08.11.10

Blender problem?  Empty
BeitragThema: Re: Blender problem?    Blender problem?  Icon_minitimeDi 22 März - 13:06

Emil schrieb:
rzr09 schrieb:
Ok so i xport my scania model 2 3ds format import 2 blender ( everythings fine) then export the direct x then i import the Xfile in 2 blender again 2 see if its ok and look at this! what am i doing wrong? http://tinypic.com/player.php?v=sqiecz&s=7

I'm not sure, if i get what's your point.

The cutting when viewing the bus? This is due to small viewing region set. But I hat this problem with a cathedral and not a bus Wink Probably you can check your directX file with this tool: http://www.janbirsa.com/tools/ModelViewer/


Hi, my point is that the file is all over the place when i import it :-) and when i try to load it in omsi it says invalid file name
Nach oben Nach unten
rzr09

rzr09

Anzahl der Beiträge : 273
Anmeldedatum : 08.11.10

Blender problem?  Empty
BeitragThema: Re: Blender problem?    Blender problem?  Icon_minitimeDi 22 März - 13:12

Also now when load it in that software it crashes it, very annoying hmm
Nach oben Nach unten
Gesponserte Inhalte




Blender problem?  Empty
BeitragThema: Re: Blender problem?    Blender problem?  Icon_minitime

Nach oben Nach unten
 
Blender problem?
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: