ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Texturen! (Fehler?)

Nach unten 
3 verfasser
AutorNachricht
Nick




Anzahl der Beiträge : 3
Anmeldedatum : 30.03.11

Texturen! (Fehler?)  Empty
BeitragThema: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitimeMi 30 März - 17:12

Hallo Leute,

hab seit einer Woche den Omsi und hat bis jetzt gut funktioniert. Dennoch ist seit neuem bei mir wenn ich den Omsi starte alles Normal bis auf da, wo man alles auswählen kann mit den Bussen und Strecken. Normal sieht man doch da das Rathaus und die Haltestelle davor aber bei mir läd da nur noch ein kleiner Teil der Straße und nicht mehr das Rathaus etc. sonder es ist eig wie eine Wiese :(Dies ist auch wenn ich im Bus innen bin, Zeigt es mir nicht alles an (Texturen)! Deshalb meine bitte ob mir jemand helfen könnte damit es alles wieder völlig normal läd? Smile

Lg
Nach oben Nach unten
Maxim




Anzahl der Beiträge : 1135
Anmeldedatum : 28.12.10
Ort : Hamburg

Texturen! (Fehler?)  Empty
BeitragThema: Re: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitimeMi 30 März - 18:20

Hast du an den Optionen rumgefummelt?
Lade am besten eins von den Optionspaketen.
Nach oben Nach unten
Nick




Anzahl der Beiträge : 3
Anmeldedatum : 30.03.11

Texturen! (Fehler?)  Empty
BeitragThema: Re: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitimeMi 30 März - 20:13

Maxim schrieb:
Hast du an den Optionen rumgefummelt?
Lade am besten eins von den Optionspaketen.

oke aber woher bekomm ich so ein Optionspaket? bzw. meinst du im Spiel innen bei den Optionen was einstellen? wenn ja was muss ich dann da machen? Smile
Nach oben Nach unten
Nick




Anzahl der Beiträge : 3
Anmeldedatum : 30.03.11

Texturen! (Fehler?)  Empty
BeitragThema: Re: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitimeDo 31 März - 15:38


hier könnt ihr sehen was ich meine! Vllt kann ja doch jemand helfen wäre schön Smile

Texturen! (Fehler?)  Omsi11

Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann


Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 38
Ort : Potsdam-West, Berlin-Mariendorf

Texturen! (Fehler?)  Empty
BeitragThema: Re: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitimeDo 31 März - 15:58

Oha, ja, das sieht wirklich nicht gut aus! Abhilfe: Im Bildbearbeitungsprogramm den weißen Rest vom Bild abschnibbeln...!

So, jetzt aber ernsthaft Wink
1) Die Optionspakete kannst du direkt unter "Optionen" laden, da gibt's direkt auf der ersten Registerkarte einen entsprechenden Menüpunkt.
2) Das Problem mit den unsichtbaren Objekten kommt vermutlich daher, dass du die minimale Bildschirmgröße für Objekte viel zu hoch eingestellt hast. Das würde dann aber auch behoben werden, wenn du ein Options-Preset lädst.
Nach oben Nach unten
Gesponserte Inhalte





Texturen! (Fehler?)  Empty
BeitragThema: Re: Texturen! (Fehler?)    Texturen! (Fehler?)  Icon_minitime

Nach oben Nach unten
 
Texturen! (Fehler?)
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Texturen Weiß mit Gras-und anderen Texturen-Bitte helft uns
» Editor-Fehler und OMSI Fehler
» HD Texturen
» Texturen unscharf
» missende texturen

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Probleme-
Gehe zu: