ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Activation Problem

Nach unten 
AutorNachricht
Trabant Dave



Anzahl der Beiträge : 5
Anmeldedatum : 09.03.11

Activation Problem Empty
BeitragThema: Activation Problem   Activation Problem Icon_minitimeMi 9 März - 21:19

Hi,

I bought OMSI from the Aerosoft download shop and each time I try to use OMSI through the Aerosoft Launcher, it says that I need to activate OMSI, this is really annoying!
I am guessing that this is not what is supposed to happen;

I have mailed Aerosoft to see what they can do, but was hoping you may have a resolution

Regards

Dave
Nach oben Nach unten
rabbit



Anzahl der Beiträge : 22
Anmeldedatum : 23.02.11
Alter : 32
Ort : Remscheid

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 4:54

Windows 7?

Then try to start the Launcher and OMSI as Administrator
Nach oben Nach unten
Trabant Dave



Anzahl der Beiträge : 5
Anmeldedatum : 09.03.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 7:10

I am on Windows 7 and logged in as admin anyway but will try right-click and run as admin
thanks
Dave
Nach oben Nach unten
Viking84

Viking84

Anzahl der Beiträge : 6
Anmeldedatum : 19.12.10

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 10:03

Just guessing, but do you have more than one disk drive on your computer? (C, D, E etc.)
If you do, try to install OMSI to the same drive as the Aerosoft Launcher.

I had this problem too when I installed OMSI on my D-drive, keeping the Aerosoft launcher on C.
The activation data would stay in place for a few hours, maybe a couple of days at most, before suddenly disappearing, presenting me with the "Game not activated"-error.
Then I decided to reinstall the game to C:, and so far I haven't had any more activation problems *fingers crossed*
Nach oben Nach unten
Trabant Dave



Anzahl der Beiträge : 5
Anmeldedatum : 09.03.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 10:44

All installed on c drive, will maybe try reinstalling to the default folder and see what happens then
thanks
Dave
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 11:40

Viking84 schrieb:
Just guessing, but do you have more than one disk drive on your computer? (C, D, E etc.)
If you do, try to install OMSI to the same drive as the Aerosoft Launcher.

I had this problem too when I installed OMSI on my D-drive, keeping the Aerosoft launcher on C.
The activation data would stay in place for a few hours, maybe a couple of days at most, before suddenly disappearing, presenting me with the "Game not activated"-error.
Then I decided to reinstall the game to C:, and so far I haven't had any more activation problems *fingers crossed*

I have the Launcher on C, and the game on E, didn't have any problem with it yet.
Nach oben Nach unten
Trabant Dave



Anzahl der Beiträge : 5
Anmeldedatum : 09.03.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeDo 10 März - 20:07

Thanks for the advice folks, however I have uninstalled and then reinstalled to the default location and STILL this problem; I have set the executables (Aerosoft Launcher and OMSI ) properties to run as administrator and no improvement.....

I am running Windows 7 Ultimate 64-bit Service Pack 1.

Any more ideas I could try?

Thanks again

Dave
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeFr 11 März - 7:28

Apparently the final SP1 for Win7 causes these problems.
Did you try the new launcher yet?
http://www.forum.aerosoft.com/index.php?showtopic=43725
Nach oben Nach unten
Trabant Dave



Anzahl der Beiträge : 5
Anmeldedatum : 09.03.11

Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitimeFr 11 März - 8:08

Already running version 1.0.0.5 but thanks for the suggestion :-):-):-)
Nach oben Nach unten
Gesponserte Inhalte




Activation Problem Empty
BeitragThema: Re: Activation Problem   Activation Problem Icon_minitime

Nach oben Nach unten
 
Activation Problem
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: