ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Third activation used up for nothing!

Nach unten 
AutorNachricht
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 14:39

YET ANOTHER ISSUE!!!

Having tried and failed(I've now given up completley)to set up my own timetable on both a downloaded map and Grundorf. I have now had to use my third and FINAL activation to fix OMSI. The reason I used it was because my attempt at creating a new line/route on Grundorf broke the Grundorf map. Everytime i try to load it, it gets as far as the loading textures screen and then an error pops up. It did this BEFORE i re-installed and it's still doing it AFTER re-installing the game!

I'm getting REALLY PISSED OFF with all these issues and BUGGER ALL support!!!

I can now no longer re-install OMSI because I've used up all my activations, which means i can no longer try and fix my OMSI...........only option is to throw in the towel, and probably end up spending ANOTHER £30 for ANOTHER copy!

Thanks!!!.............for NOTHING!

PS - For those that might actually give a shit, this screenshot shows the error i get every time i try to load Grundorf. No doubt It'll take 3 months for the DEVs to reply, and no doubt all they will do is ask pedantic questions instead of actually helping for once!

Third activation used up for nothing! 1299594767
Nach oben Nach unten
flippy1008

flippy1008

Anzahl der Beiträge : 401
Anmeldedatum : 11.12.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 14:53

Hi,

I have the same issue now and then with that error message. If its the same machine, it as unlimited activisions. I must have reintstalled at least 10 times already lol (and activiated 10 times lol).

Basically

- UNLIMITED Activations on 3 DIFFERENT COMPUTERS.

After that yo uneed to request more. So dont think that your time is up now!
Nach oben Nach unten
CristianSkytter

CristianSkytter

Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 15:56

Is it so hard to make a backup? -.-

All what You have done is your fault, man, not developers....


If You cant understand a manual (I guess You read it of course, did ya?), You cant blame developers for something YOU DID WRONG.
Editor has some bugs and can occur errors which cant be fixed ! But all infos about that You could get from forum.... like for exapme: me Wink


So chill out man and be more smarter next time Smile

Btw: What exactly did You want to get with this thread? A compassion? Very Happy
Nach oben Nach unten
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 20:02

CristianSkytter schrieb:
Is it so hard to make a backup? -.-

All what You have done is your fault, man, not developers....


If You cant understand a manual (I guess You read it of course, did ya?), You cant blame developers for something YOU DID WRONG.
Editor has some bugs and can occur errors which cant be fixed ! But all infos about that You could get from forum.... like for exapme: me Wink


So chill out man and be more smarter next time Smile

Btw: What exactly did You want to get with this thread? A compassion? Very Happy

I have read the SDK, Infact I've read it more than once to make sure I've done things right. All I did was make a new track, line and timetable in the editor for the Grundorf map, doing it exactly like the SDK instructed. I then went to try it, only to find the map wouldn't load.

I then made a second attempt using another map and all went well apart from the AI buses on the line i created running around with betriebsfahrt on there displays.

I re-installed to see if it would atleast fix Grundorf......it didn't, so you can imagine that i'm a bit hacked off!

If ANYONE knows how to do a completly fresh re-install PLEASE tell me!
Nach oben Nach unten
Irreo



Anzahl der Beiträge : 59
Anmeldedatum : 23.02.11

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 20:52

Even if you're frustrated and angry, whining like that and posting like you did, doesn't say much about you. Basically, the little respect some users could show replying to your topic or trying to help, will be none of it. Forums are intended for discussion and helping each other, not to flame.

Maybe it was easier if you posted your issue, with something like "hey, I did this, happened that, does anyone know what could it be", etc...

Anyway that error message doesn't seem to have to do anything with activations. It's a memory error or something like that, so probably your own f**k up after some edits, or a wrong file somewhere. As flippy told you, there are unlimited activations on the same computer.

But hey, who knows, I could be mistaken and there is some error in the activation system that "broke" your game...
Nach oben Nach unten
CristianSkytter

CristianSkytter

Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 21:57

cmcn121 schrieb:


If ANYONE knows how to do a completly fresh re-install PLEASE tell me!

I don't exactly get what You mean with "completly install"
Have you used deinstaller and removed folder from your hdd?

Sometimes, despite deinstallation, some of files may still be left in main folder.
Maybe that's the issue.


But remember: Always make backup of whole game or although files You edit Wink (First Commandment Of Editing Very Happy)


Regards.
Nach oben Nach unten
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 22:41

CristianSkytter schrieb:
cmcn121 schrieb:


If ANYONE knows how to do a completly fresh re-install PLEASE tell me!

I don't exactly get what You mean with "completly install"
Have you used deinstaller and removed folder from your hdd?

Sometimes, despite deinstallation, some of files may still be left in main folder.
Maybe that's the issue.


But remember: Always make backup of whole game or although files You edit Wink (First Commandment Of Editing Very Happy)


Regards.

What I mean by a completly fresh install is an install where only the files that origionally came with the game are installed. When I re-installed earlier, all my save games etc etc where still there.

When I removed the game I also deleted the game folder in my HDD.


Nach oben Nach unten
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 22:53

Irreo schrieb:
Even if you're frustrated and angry, whining like that and posting like you did, doesn't say much about you. Basically, the little respect some users could show replying to your topic or trying to help, will be none of it. Forums are intended for discussion and helping each other, not to flame.

Maybe it was easier if you posted your issue, with something like "hey, I did this, happened that, does anyone know what could it be", etc...

Anyway that error message doesn't seem to have to do anything with activations. It's a memory error or something like that, so probably your own f**k up after some edits, or a wrong file somewhere. As flippy told you, there are unlimited activations on the same computer.

But hey, who knows, I could be mistaken and there is some error in the activation system that "broke" your game...

At what point did I say the error was to do with activations? Hmmm?

IF you had read my post CAREFULLY you would have noticed that the error occurred AFTER I had tried to create my own time table on the grundorf map. The reason i became frustrated was because I was still getting the same error AFTER I had re-installed. A re-install SHOULD have fixed it but it didn't which is why i became angry.

I hope this clears things up a bit!
Nach oben Nach unten
Irreo



Anzahl der Beiträge : 59
Anmeldedatum : 23.02.11

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeDi 8 März - 23:05

cmcn121 schrieb:

At what point did I say the error was to do with activations? Hmmm?

IF you had read my post CAREFULLY you would have noticed that the error occurred AFTER I had tried to create my own time table on the grundorf map. The reason i became frustrated was because I was still getting the same error AFTER I had re-installed. A re-install SHOULD have fixed it but it didn't which is why i became angry.

I hope this clears things up a bit!

Come on man, relax. Maybe after a few days if you read your post again you will understand what I'm talking about.

First, even after you reinstalla, did you think that maybe some file is missing somewhere? There are better ways of asking for help and clarifications than posting something like that.

And you ask where you said this was related to activations? Well, in first place, the post is named "third activation used for nothing". Then you also mention that you used all your activations and that your only option was to surrender or either buy the game again. In any case I don't understand why you mention activations at all if your problem is the error.

As I said before, even if you're angry, you can post politely, explain your problem, ask for suggestions, help, or even a fix, without saying things like: "No doubt It'll take 3 months for the DEVs to reply, and no doubt all they will do is ask pedantic questions instead of actually helping for once!"
Nach oben Nach unten
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeMi 9 März - 1:29

Irreo schrieb:
cmcn121 schrieb:

At what point did I say the error was to do with activations? Hmmm?

IF you had read my post CAREFULLY you would have noticed that the error occurred AFTER I had tried to create my own time table on the grundorf map. The reason i became frustrated was because I was still getting the same error AFTER I had re-installed. A re-install SHOULD have fixed it but it didn't which is why i became angry.

I hope this clears things up a bit!

Come on man, relax. Maybe after a few days if you read your post again you will understand what I'm talking about.

First, even after you reinstalla, did you think that maybe some file is missing somewhere? There are better ways of asking for help and clarifications than posting something like that.

And you ask where you said this was related to activations? Well, in first place, the post is named "third activation used for nothing". Then you also mention that you used all your activations and that your only option was to surrender or either buy the game again. In any case I don't understand why you mention activations at all if your problem is the error.

As I said before, even if you're angry, you can post politely, explain your problem, ask for suggestions, help, or even a fix, without saying things like: "No doubt It'll take 3 months for the DEVs to reply, and no doubt all they will do is ask pedantic questions instead of actually helping for once!"

Fair point,

I think i just became frustrated because of all the errors and problems appearing at the same time and ended up losing patience! Wink Embarassed

I'm going to give re-installing another try, I've got a feeling that using windows control panel to remove the game instead of the aerosoft launcher MIGHT have somthing to do with the error showing up after re-installing.......fingers crossed it works!!! Wink Laughing
Nach oben Nach unten
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeMi 9 März - 1:45

I've tried another re-install, and yet again, the Grundorf map won't load, it's still giving the same error I posted above........ Rolling Eyes

If anyone else or even the devs can shed light on whats possibly went wrong, I'd be exremley gratefull! Wink

EDIT - I managed to get Grundorf to work by running OMSI as Administrator! Very Happy
Nach oben Nach unten
roggek

roggek

Anzahl der Beiträge : 15
Anmeldedatum : 09.03.11

Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitimeMi 9 März - 19:26

Try to uninstall, then right-klick on the installer file (AS_OMSI v1.exe) and select "run as Administrator". Otherwise you get problems...
Nach oben Nach unten
Gesponserte Inhalte




Third activation used up for nothing! Empty
BeitragThema: Re: Third activation used up for nothing!   Third activation used up for nothing! Icon_minitime

Nach oben Nach unten
 
Third activation used up for nothing!
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: