ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Problems with activation?

Nach unten 
AutorNachricht
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 12:58

Hi, I was just wondering, I purchased and downloaded OMSI from simmarket.com and was given an registration code.I installed OMSI and when the Aerosoft Launcher asked for the rgistration code, it said that it was incorrect. Anyone else having this problem or know how to solve it?
Nach oben Nach unten
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 13:40

Please someone help,I really want to play this game
Nach oben Nach unten
GLaDOS

GLaDOS

Anzahl der Beiträge : 257
Anmeldedatum : 28.06.09

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 13:41

You should contact simmarket or aerosoft, Nobody here can help you with that.
Nach oben Nach unten
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 13:42

do you know any format that the code should be e.g. XXXX-XXXX-XXXX-XXXX?
Nach oben Nach unten
GLaDOS

GLaDOS

Anzahl der Beiträge : 257
Anmeldedatum : 28.06.09

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:04

My code is like

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

With numbers, Capital letters, lower letters and /'s
Nach oben Nach unten
Viking84

Viking84

Anzahl der Beiträge : 6
Anmeldedatum : 19.12.10

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:13

Here's a thing for you to try: Download the setup file again, preferrably from a different server, rather than the one you used the first time.
It worked for me, so it is worth a shot.
Nach oben Nach unten
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:33

Thankyou for your suggestions, I'll give it a try... Just to ask did anyones reg code have some +'s in?
Nach oben Nach unten
Viking84

Viking84

Anzahl der Beiträge : 6
Anmeldedatum : 19.12.10

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:41

Mine did, fourth character counting from the end.
Nach oben Nach unten
BusRider

BusRider

Anzahl der Beiträge : 102
Anmeldedatum : 15.01.11
Alter : 22
Ort : Brandon, Manitoba, Canada

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:52

wagg4 schrieb:
Thankyou for your suggestions, I'll give it a try... Just to ask did anyones reg code have some +'s in?
I also have one. Are we supposed to use it?
Nach oben Nach unten
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 14:59

BusRider schrieb:
wagg4 schrieb:
Thankyou for your suggestions, I'll give it a try... Just to ask did anyones reg code have some +'s in?
I also have one. Are we supposed to use it?

Did you have any other form of code?
Nach oben Nach unten
samo



Anzahl der Beiträge : 15
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 17:45

This worked for me: Simply quit Aerosoft Launcher and then open it again Wink
Nach oben Nach unten
Marcel Kuhnt
Admin
Marcel Kuhnt

Anzahl der Beiträge : 3364
Anmeldedatum : 26.04.09
Alter : 35
Ort : Berlin-Spandau

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 18:35

Unfortunately, WE cannot tell you anything about that! This has be done by aerosoft and/or simmarket!
Nach oben Nach unten
wagg4



Anzahl der Beiträge : 11
Anmeldedatum : 19.02.11

Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitimeSa 19 Feb - 19:17

I got an email from aerosoft that says that the probmen is with their launcher when you input the activate code. Apparently it takes about 1.5 hours to register that it is valid before you can use it.
Nach oben Nach unten
Gesponserte Inhalte




Problems with activation? Empty
BeitragThema: Re: Problems with activation?   Problems with activation? Icon_minitime

Nach oben Nach unten
 
Problems with activation?
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: General discussion-
Gehe zu: