ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen
 

 Blender zeigt die Texturen nicht an

Nach unten 
AutorNachricht
Felix (Keyway)

Felix (Keyway)

Anzahl der Beiträge : 609
Anmeldedatum : 12.05.11
Alter : 23
Ort : Hamburg

Blender zeigt die Texturen nicht an Empty
BeitragThema: Blender zeigt die Texturen nicht an   Blender zeigt die Texturen nicht an Icon_minitimeSo 20 Nov - 19:20

Ich habe mir mal das Tutorial aus dem SDK vorgenommen und wollte die Texturen auf das Objekt bringen, aber sie werden nur im Image-Editor angezeigt, auf dem Objekt aber nicht:
[img]Blender zeigt die Texturen nicht an Lddscr10[/img]


Kann mir ja jemand helfen?

Wäre sehr nett.

-Felix
Nach oben Nach unten
Benutzerprofil anzeigen
Felix (Keyway)

Felix (Keyway)

Anzahl der Beiträge : 609
Anmeldedatum : 12.05.11
Alter : 23
Ort : Hamburg

Blender zeigt die Texturen nicht an Empty
BeitragThema: Re: Blender zeigt die Texturen nicht an   Blender zeigt die Texturen nicht an Icon_minitimeSo 20 Nov - 19:43

Im OMSI-Editor werden mir die Texturen hingegen richtig angezeigt:

[img]Blender zeigt die Texturen nicht an Fehler14[/img]

Bei dem Testobjekt ist das ja nicht schlimm, aber beim Produktiv-Einsatzt ist das ein richtiger Dorn im Auge, wenn man nicht sieht, wie die Texturen auf dem Objekt aussehen.

-Felix
Nach oben Nach unten
Benutzerprofil anzeigen
Felix (Keyway)

Felix (Keyway)

Anzahl der Beiträge : 609
Anmeldedatum : 12.05.11
Alter : 23
Ort : Hamburg

Blender zeigt die Texturen nicht an Empty
BeitragThema: Re: Blender zeigt die Texturen nicht an   Blender zeigt die Texturen nicht an Icon_minitimeMi 23 Nov - 17:50

Bei der Blender 2.5x-Serie sieht man die Texturen zwar, aber die Objekte lassen sich nicht in x-Dateien konvertieren. Weiß jemand ob und wo es so einen Konverter gibt?

-Felix
Nach oben Nach unten
Benutzerprofil anzeigen
BlackEye

BlackEye

Anzahl der Beiträge : 356
Anmeldedatum : 05.05.11
Alter : 25
Ort : Berlin, Lichterfelde

Blender zeigt die Texturen nicht an Empty
BeitragThema: Re: Blender zeigt die Texturen nicht an   Blender zeigt die Texturen nicht an Icon_minitimeFr 25 Nov - 16:22

das problem wurde anscheindend noch nicht gelöst, also helfe ich euch so weit ich kann.

beim 1. problem: texturen in blender

die texturen wurden auf den pfad von marcel eingestellt, also muss du noch das Image öffnen, dort wo es sich befindet.


2. problem: texturen in Omsi

versuch mal die dateien von 2.5 in blender 2.49 zu öffnen, es gibt zwar eine fehlermeldung, aber die ignoriere ich immer.
oder baue gleich alles mit blender 2.49 xDDDD
Nach oben Nach unten
Benutzerprofil anzeigen https://www.facebook.com/profile.php?id=100001699964188&ref=t
Gesponserte Inhalte




Blender zeigt die Texturen nicht an Empty
BeitragThema: Re: Blender zeigt die Texturen nicht an   Blender zeigt die Texturen nicht an Icon_minitime

Nach oben Nach unten
 
Blender zeigt die Texturen nicht an
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Renee, warum antwortest du mir nicht? Warum nimmst du meine FA nicht an?
» Einsammeln nicht erreichbarer Gegenstände
» Bewerbung eines kleinen Eni und seinen Twinks [La-Proxima, nicht aufgenommen]
» Hütten Abreissen und Freunde einladen
» Update vom 06.01.2016 - Neue Questreihe "Prinz des Waldes" (Zeitbegrenzung 35 Tage)

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Allgemeiner 3D-Modellbau-
Gehe zu: