ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  Suchen...Suchen...  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Frage zur Installation von Mods

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Raze1982



Anzahl der Beiträge : 2
Anmeldedatum : 31.03.11
Alter : 34
Ort : Hilden

BeitragThema: Frage zur Installation von Mods   Do 31 März - 9:24

Hallo zusammen,

bin seid heute neu hier im Forum habe mich schon ein wenig hier umgeschaut.

Erst einmal sei gesagt,die Maps und Repaints der Busse sehen super aus! Dickes Lob an die Modder.

Nach den vielen Bussimulation entäuschungen waren meine Hoffnungen nicht sehr groß was OMSi betraff. Beobachtete die Seite aber in voller Hoffnung,und wurde mehr als positiv überrascht. Sound top! Gameplay top! Und vor allem fühlt es sich richtig an,nicht wie bei einer anderen Firma die ja auch jedes Jahr einen Bussimulator minderwertig raushaut.

Hoffe es ist ok wenn ich hier noch eine kurze Frage stelle habe nämlich ein Problem mit den Mods. Habe mir jetzt schon 3 Maps runtergeladen,nur leider bekomme ich diese nicht zum laufen sprich ich kann sie nicht auswählen,habe sie ins Omsiverzeichnis kopiert,trotzdem sehe ich sie leider nicht.

Wie muss ich die Mods genau installieren? Irgendwas bestimmtes kopieren? 2 Maps waren sogar mit einem Installer aber selbst diese bekomme ich nicht in die Auswahl,habe nur die Standardstrecken zur Auswahl.

Bei der Suchfunktion bin ich leider nicht fündig geworden.

Gruss Raze
Nach oben Nach unten
Benutzerprofil anzeigen
Yufa



Anzahl der Beiträge : 2066
Anmeldedatum : 27.02.11
Ort : Offenbach

BeitragThema: Re: Frage zur Installation von Mods   Do 31 März - 11:32

Wenn du die Mapordner in den Ordner Maps kopiert hast muss es gehen... dafür brauch man nicht mal nen installer... (ich hasse sowieso Installer).
Die .hof Datei ist dann eine andere Sache, hier gehts ja erst mal darum das die Map läuft.
Such mal den Ordner der Maps schau ob die neuen Maps dort ihre Ordner haben, wenn nicht such wo sie sind...
Nach oben Nach unten
Benutzerprofil anzeigen http://www.verkehrsmuseum.info
tobiasberger



Anzahl der Beiträge : 132
Anmeldedatum : 23.02.11

BeitragThema: Re: Frage zur Installation von Mods   Do 31 März - 11:55

Bei den Mods sollte auch eine Readme o.ä. dabei sein. Wie deren Name schon sagt, will sie vor der Installation gelesen werden. Dort sollte beschrieben sein, welcher Ordner wohin muss.

Bei den Installern musst du üblicherweise - nicht immer - den Hauptordner von Omsi angeben. Auch dort sollte auf der Downloadseite/in einer separaten Datei oder im Installer selbst die Vorgehensweise beschrieben sein.
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Frage zur Installation von Mods   Heute um 10:46

Nach oben Nach unten
 
Frage zur Installation von Mods
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Frage zum K.K.-Abzeichen
» Mods für WoWS
» Frage zur Perfekten Stadt
» R730 Andreas Schubert
» Meine ersten Versuche mit dem Zmodeler

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Allgemeines-
Gehe zu: