ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Probleme mit OMSI

Nach unten 
3 verfasser
AutorNachricht
simmer95




Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11

Probleme mit OMSI Empty
BeitragThema: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSa 3 Dez - 18:14

Also, nach mehrerer versuchen den OMSI erneut zu installieren bekomme ich immer ein Problem. Wenn ich den Omsi starten will bekomm ich immer den fehler "Externe Exception 0000006". In der Logfile sah ich das die Texturen nicht da sind. Was kann ich nun machen ich installiere es oft genug.


Infos:

OS: Vista
Habe OMSI auf Amazon.de gekauft.

Wer kann mir weiterhelfen?
Nach oben Nach unten
simmer95




Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSa 3 Dez - 22:52

Ich habe nun bisher alles probiert reinstall usw... ich bräuchte dringende Hilfe! Ich möchte wirklich gerne mal wieder etwas fahren!

Gruß,

simmer95
Nach oben Nach unten
DeltaFOX

DeltaFOX


Anzahl der Beiträge : 158
Anmeldedatum : 15.09.10
Alter : 42
Ort : Beckum

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 1:10

simmer95 schrieb:
Ich habe nun bisher alles probiert

Nein, den Probleme mit OMSI Icon_edit_en Button hast du nicht probiert sonst wäre hier jetzt kein Doppelpost von dir.

Es kann auch unter Umständen ein paar Tage dauern bis jemand antwortet da braucht man den Thread nicht unnötig mit weiteren Posts pushen.

lG
Nach oben Nach unten
Berlin-Stadtgrenze




Anzahl der Beiträge : 93
Anmeldedatum : 15.08.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 7:54

Das ist ein Systemfehler. Könnte es sein, das dein Speicher voll ist?

Wenn dies nicht der Fall sein sollte, ist etwas kaputt Wink

Mit freundlichen Grüßen
Berlin-Stadtgrenze

Nach oben Nach unten
simmer95




Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 12:22

Berlin-Stadtgrenze schrieb:
Das ist ein Systemfehler. Könnte es sein, das dein Speicher voll ist?

Wenn dies nicht der Fall sein sollte, ist etwas kaputt Wink

Mit freundlichen Grüßen
Berlin-Stadtgrenze



Hey,

also ich hab noch über 200GB an Speicherplatz auf meiner Festplatte. Und 4 GB RAM habe ich davon sind 3,3GB verfügbar und eine ATI Mobility HD Radeon 3470.
Also demletzt ging es ja alles noch fließend usw Dann habe ich alles reinstalled wegem System update seitdem geht es nicht. Ich habe mir die Bad-Kinzau gezogen und die geht teilweise nur halt die Straßen texturen auf überland fehlen die sind weis.

Ich weiß nicht mehr was ich machen soll.


Gruß,
simmer95
Nach oben Nach unten
Berlin-Stadtgrenze




Anzahl der Beiträge : 93
Anmeldedatum : 15.08.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 12:24

Berlin-Stadtgrenze schrieb:


Wenn dies nicht der Fall sein sollte, ist etwas kaputt Wink


Exclamation ^^
Nach oben Nach unten
simmer95




Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 12:38

Und was könne da kaputt sein?
Nach oben Nach unten
DeltaFOX

DeltaFOX


Anzahl der Beiträge : 158
Anmeldedatum : 15.09.10
Alter : 42
Ort : Beckum

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 13:37

simmer95 schrieb:
Ich habe mir die Bad-Kinzau gezogen und die geht teilweise nur halt die Straßen texturen auf überland fehlen die sind weis.

Ich weiß nicht mehr was ich machen soll.

Bad Kinzau braucht 5 weitere AddOns um korrekt zu funktionieren, les dir am besten mal die Readme von der Map durch, lad dir den Addon Manager herunter und installier damit die fehlenden Addons

Eines der Addons mußt du manuell installieren falls es noch nicht geändert wurde aber auch da ist eine passende Readme dabei und sollte kein Problem darstellen.

Vielleicht ist danach ja auch dein Fehler weg.

lG
Nach oben Nach unten
Berlin-Stadtgrenze




Anzahl der Beiträge : 93
Anmeldedatum : 15.08.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 14:09

DeltaFOX schrieb:
simmer95 schrieb:
Ich habe mir die Bad-Kinzau gezogen und die geht teilweise nur halt die Straßen texturen auf überland fehlen die sind weis.

Ich weiß nicht mehr was ich machen soll.

Bad Kinzau braucht 5 weitere AddOns um korrekt zu funktionieren, les dir am besten mal die Readme von der Map durch, lad dir den Addon Manager herunter und installier damit die fehlenden Addons

Eines der Addons mußt du manuell installieren falls es noch nicht geändert wurde aber auch da ist eine passende Readme dabei und sollte kein Problem darstellen.

Vielleicht ist danach ja auch dein Fehler weg.

lG

Das könnte sein Exclamation Wink
Nach oben Nach unten
simmer95




Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11

Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitimeSo 4 Dez - 20:11

Hey,

so dämlich bin ich auch wieder nicht! Ich habe die 5 weiteren Addons dazu geladen. Bei Tageszeit funktioniert alles super bis halt zufalls mal die Fehlermeldung "Externe Exception 0000006".

Nur bei Nacht sind nur die Überland (außerorts) Straßen weiß sprich ohne Textur... Worum es mir geht das einige Texturen von OMSI aus nicht mitinstalliert werden wie kriege ich die?

In der Logfile stehen das einige Texturen nicht gefunden worden oder von dem SD202/SD200 das einige Sound dateien fehlen. Ich weiß nicht was ich jz machen soll, oft genug Neu Installiert, mit Admin ausführung & Systemwiederherstellung. Alles hat nichts funktioniert.

Ob es eventuell an der Install-CD liegt? Aber die CD ist kratzerfrei ohne macken ohne nix.


MfG,
simmer95
Nach oben Nach unten
Gesponserte Inhalte





Probleme mit OMSI Empty
BeitragThema: Re: Probleme mit OMSI   Probleme mit OMSI Icon_minitime

Nach oben Nach unten
 
Probleme mit OMSI
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Immer zunehmende Probleme mit OMSI.
» Diverse Probleme mit OMSI
» Probleme mit dem Omsi Manager
» Seltsame Probleme mit OMSI
» Probleme mit Omsi Editor!

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Probleme-
Gehe zu: