ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Problem mit dem einfügen von neuen Bussen in die AI list

Nach unten 
3 verfasser
AutorNachricht
Dennis W.




Anzahl der Beiträge : 23
Anmeldedatum : 21.03.11
Alter : 31
Ort : Dormagen

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeDi 19 Jul - 11:06

Hallo miteinander
Ich habe ein Problem. Undzwar kann ich keine Neuen Busse in die AI Liste der Spandau 89 Map einfügen.
Wenn ich das Spiel Starte schreibt er immer: Zugriffsverletzung bei Adresse 005881165 in Modul'Omsi.exe'. Lesen von Adresse 00000000.
Hier die geänderte AI list der Map:
Spoiler:
ich Hoffe ihr könnt mir Helfen
Verzweifelte Grüße Dennis
Nach oben Nach unten
Sauerland

Sauerland


Anzahl der Beiträge : 1412
Anmeldedatum : 22.03.11

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeDi 19 Jul - 11:09

Vielleicht liegt es daran, dass Du zwischen den Fahrzeugen und der [airgroup] keine Zeile freigelassen hast.
Hier der Fehler mit 2 Pfeilen markiert. Wink

Code:
 [ailist]
0
-1
32
vehicles\MAN_SD200\MAN_SD77.bus
vehicles\MAN_SD200\MAN_SD80.bus
vehicles\MAN_SD200\MAN_SD81.bus
vehicles\MAN_SD200\MAN_SD82.bus
vehicles\MAN_SD200\MAN_SD83.bus
vehicles\MAN_SD200\MAN_SD83_RLB.bus
vehicles\MAN_SD200\MAN_SD84.bus
vehicles\MAN_SD200\MAN_SD85.bus
vehicles\MAN_SD202\MAN_D86.bus
vehicles\MAN_SD202\MAN_D87.bus
vehicles\MAN_SD202\MAN_D88.bus
vehicles\MAN_SD202\MAN_D89.bus
trains\br275_vollzug.zug
trains\transit.zug
vehicles\OHE\OHE_6.ovh
vehicles\b727\b727.ovh
vehicles\Mi8MT\Mi8MT.ovh
vehicles\VW_Golf_2\AI_VW_Golf_2.bus
vehicles\VW_Golf_2\AI_VW_Golf_2.bus
vehicles\VW_Golf_2\AI_VW_Golf_2.bus
vehicles\MB_W123_230E\AI_mb_w123_230e.bus
vehicles\MB_W123_230E\AI_mb_w123_230e.bus
vehicles\MB_W123_230E\AI_mb_w123_230e.bus
vehicles\MAN_F90\AI_MAN_F90_Wechselbruecke.bus
vehicles\MB_W123_230E\AI_mb_w123_230e_cab.bus
vehicles\VW_T3\VW_T3_Van.ovh
vehicles\Opel_Manta_B\ai_opel_manta_b.ovh
vehicles\Citr_BX\BX.ovh
vehicles\Citr_BX\BX.ovh
vehicles\MB_814\AI_MB_814.bus
vehicles\MB_1520\AI_MB_1520.bus
vehicles\MAN_SD202P\MAN_D80.bus                                <-------------------
[aigroup]                                <-------------------
OHE
1
14
Nach oben Nach unten
Dennis W.




Anzahl der Beiträge : 23
Anmeldedatum : 21.03.11
Alter : 31
Ort : Dormagen

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeDi 19 Jul - 12:54

DANKE
doch leider liegt es nicht daran denn es geht immer noch nicht.
Nach oben Nach unten
Sauerland

Sauerland


Anzahl der Beiträge : 1412
Anmeldedatum : 22.03.11

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeDi 19 Jul - 18:12

Schade. Dann weiß ich leider auch nicht weiter... Sad
Nach oben Nach unten
Hetfield




Anzahl der Beiträge : 203
Anmeldedatum : 04.05.11
Alter : 50

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeMi 20 Jul - 7:32

Was zumindest schon auffällig ist, daß Du bei diesem D80 zwei mal 3500 stehen hast. Und selbst bei zwei Nummern sollte eine Leerzeile sein.
Nach oben Nach unten
Dennis W.




Anzahl der Beiträge : 23
Anmeldedatum : 21.03.11
Alter : 31
Ort : Dormagen

Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitimeMi 20 Jul - 8:12

Hallo Hetfield
du meinst sicher das hier
D80: ---------------------------

[aigroup_depot_typgroup]
31
3500
3500 Prototype


das lieg daran das es in der CTI-Datei so heißt: 3500 Prototype
leider habe ich das Problem auch bei anderen Bussen wie den SD76 Miele und den SD78 Blub von 66 der Avusrenner.
Grüße Dennis

Edit by Yufa: Doppelpost entfernt, ein Post reicht!


Edit: Ich habe das Spiel neu Instaliert und nur den Bus eingefügt alles auf die niedrige Standarteinstellung gelassen und es lief.
Sobald ich die einstellungen höher gestellt habe kahm wieder das gleiche Problem


Zuletzt von Dennis W. am Mi 20 Jul - 19:14 bearbeitet; insgesamt 2-mal bearbeitet (Grund : s.o.)
Nach oben Nach unten
Gesponserte Inhalte





Problem mit dem einfügen von neuen Bussen in die AI list Empty
BeitragThema: Re: Problem mit dem einfügen von neuen Bussen in die AI list   Problem mit dem einfügen von neuen Bussen in die AI list Icon_minitime

Nach oben Nach unten
 
Problem mit dem einfügen von neuen Bussen in die AI list
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Problem mit der Ai-list
» Zielanzeigen in neuen Bussen einfügen
» Schmutz auf neuen Bussen
» Einfügen von heruntergeladenen Bussen
» Problem mit der AI-List!!!

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Probleme-
Gehe zu: