ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 [Resolved:] Help with blank destination display (passengers ARE getting on!)

Nach unten 
AutorNachricht
Gast
Gast



[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 13:59

[Edit: Now resolved, see post further down thread].

Hi Rudiger & Marcel,

(Or anyone else that can help Very Happy ).

I am having a problem, while working on my 5th map; and despite days of trying, I can not seem to resolve this one;

What is happening is that the AI buses (and player buses) will not show the destination in ONE of the directions of the route (all is working fine in the other direction). I definately have the correct 'terminus' entered in the OMSI Editor; this is proven by the fact that passengers do get on the bus in the 'broken' direction, even though it displays no destination! (not seen that before).

Here's the strange thing; If I cycle through the IBIS (pressing 'Q'), until the route reverses, then cycle again back through to the 'broken' route, the destination DOES then appear!!.

In fact AI buses will eventually display the 'broken' direction, once they have driven one full cycle in each direction!

HERE ARE SOME PICS THAT SHOW THE PROBLEM:-

[Resolved:] Help with blank destination display (passengers ARE getting on!) 110

[Resolved:] Help with blank destination display (passengers ARE getting on!) 210

[Resolved:] Help with blank destination display (passengers ARE getting on!) 310

For info:- City Centre - Fenham is currently Route [36] 01 and and Fenham - City Centre is Route [36] 02.

Please, please help ......... this is a huge map project and this issue is now stalling progress!

Thank you!

David.


Zuletzt von David R am Di 12 Apr - 16:39 bearbeitet; insgesamt 2-mal bearbeitet
Nach oben Nach unten
Gast
Gast



[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 14:38

[sorry, double post].


Zuletzt von David R am Di 12 Apr - 15:32 bearbeitet; insgesamt 1-mal bearbeitet
Nach oben Nach unten
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 26
Ort : Koblenz

[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 15:27

That's all quite strange, but I doubt that this problem is caused by the HOF file.
If the problem came from there, the AI busses would never display this terminus.

I'm sorry, but I really cannot help you Crying or Very sad

But one tip: There's a newer version of HOF Creator available (1.1), some important things have been improved (see Aerosoft download base).
Once again, as you've already said yourself, a mistake in the HOF file is not very likely, in my opinion.
Nach oben Nach unten
http://www.jan-kiesewalter.de
Gast
Gast



[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 15:31

Hi Janniboy,

I absolutely agree with you, and don't worry I'm a huge fan of your HOF Creator. It's saved me hours in time and has a fantastic GUI. I'm starting to think the problem is TTR / TTP / TTL related in some way... but it's so hard to trace.

I'll pop over to Aerosoft and grab the latest version of the HOF tool!

Cheers,
Dave.
Nach oben Nach unten
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 26
Ort : Koblenz

[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 15:38

I never worried Wink

I think the only way to find the problem is to search for it step by step.

My first step would be: Are the first trip and the third trip (both to "City Centre") absolutely the same in the timetable window, or is there any difference?

If that's not the problem, then I would probably make a backup of my timetable files and delete the original ones from the TTData directory.
Afterwards I would recreate them... a lot of work, but when I had a strange problem, this sometimes was the solution.

If I were you, I would start with these two steps.
Nach oben Nach unten
http://www.jan-kiesewalter.de
Gast
Gast



[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 16:37


PROBLEM SOLVED.

The truth is, I still don't know exactly what caused this issue, but it is resolved now. Cool

I moved the order of some items around in the HOF file, mainly, the [Terminus] entries. (I never noticed these being order-sensitive before but maybe). Also my [Terminus_allexit] entry was after my normal terminus entries, whereas in other HOFs it was before. Don't know if these explained the issue but I'm just bloody glad it's resolved, so I can move on with the map.

Dave.
Nach oben Nach unten
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 26
Ort : Koblenz

[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitimeDi 12 Apr - 17:51

Congratulations Wink
Nach oben Nach unten
http://www.jan-kiesewalter.de
Gesponserte Inhalte




[Resolved:] Help with blank destination display (passengers ARE getting on!) Empty
BeitragThema: Re: [Resolved:] Help with blank destination display (passengers ARE getting on!)   [Resolved:] Help with blank destination display (passengers ARE getting on!) Icon_minitime

Nach oben Nach unten
 
[Resolved:] Help with blank destination display (passengers ARE getting on!)
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: