ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Repaint Problem

Nach unten 
AutorNachricht
chrisjdesigns



Anzahl der Beiträge : 27
Anmeldedatum : 12.03.11

Repaint Problem Empty
BeitragThema: Repaint Problem   Repaint Problem Icon_minitimeSo 20 März - 12:33

Hi,

Im just starting my repaint but im having a problem, the texture looks great but around the destination boards i can still see the beige color coming through, the files i edited were D88_01_BS and D88_02_BS and it looks like this: (not mine but the same)

Repaint Problem Bucktons1

Does anyone have any ideas how to fix this. Thanks In advance.

Chris
Nach oben Nach unten
chrisjdesigns



Anzahl der Beiträge : 27
Anmeldedatum : 12.03.11

Repaint Problem Empty
BeitragThema: Re: Repaint Problem   Repaint Problem Icon_minitimeSo 20 März - 17:16

Ahh, finally figured it out, you have to edit the masks then reconvert.
Nach oben Nach unten
The Rock

The Rock

Anzahl der Beiträge : 73
Anmeldedatum : 11.04.11
Alter : 33
Ort : Lisboa , Portugal

Repaint Problem Empty
BeitragThema: Re: Repaint Problem   Repaint Problem Icon_minitimeDi 12 Apr - 22:12

Can u help me with that? I still cannot understand how to remove that yellow outside of screen.
Nach oben Nach unten
Gesponserte Inhalte




Repaint Problem Empty
BeitragThema: Re: Repaint Problem   Repaint Problem Icon_minitime

Nach oben Nach unten
 
Repaint Problem
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (english) :: Texture and sound design-
Gehe zu: