ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Help...in-game --IVE LOST MY GAME!

Nach unten 
3 verfasser
AutorNachricht
flippy1008

flippy1008


Anzahl der Beiträge : 401
Anmeldedatum : 11.12.10

Help...in-game  --IVE LOST MY GAME! Empty
BeitragThema: Help...in-game --IVE LOST MY GAME!   Help...in-game  --IVE LOST MY GAME! Icon_minitimeMo 21 Feb - 19:15

OK so I briefly opened up the Editor a bit ago but shut it down since. Came to OMSI, and now, there was nothing on the menu screen. Found Berlin in the drop down, but when I loaded it up there was like a few bits of road covered in grass and a vague stream, and the bus depot is seriously glitched up...no AI or nowt.

Where the bloody hell has my game gone!

back i neditor and its the same...Berlin has just disappeared!

and Grundorf has eliminated road as well...nothing.

Nach oben Nach unten
flippy1008

flippy1008


Anzahl der Beiträge : 401
Anmeldedatum : 11.12.10

Help...in-game  --IVE LOST MY GAME! Empty
BeitragThema: Re: Help...in-game --IVE LOST MY GAME!   Help...in-game  --IVE LOST MY GAME! Icon_minitimeMo 21 Feb - 19:28

i dont usually bump topics but this is a matter of urgency so someone please help!
Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann


Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 38
Ort : Potsdam-West, Berlin-Mariendorf

Help...in-game  --IVE LOST MY GAME! Empty
BeitragThema: Re: Help...in-game --IVE LOST MY GAME!   Help...in-game  --IVE LOST MY GAME! Icon_minitimeMo 21 Feb - 19:49

Tried reinstalling OMSI?
Nach oben Nach unten
Kristian

Kristian


Anzahl der Beiträge : 157
Anmeldedatum : 06.08.09
Alter : 30
Ort : Croatia , Zadar

Help...in-game  --IVE LOST MY GAME! Empty
BeitragThema: Re: Help...in-game --IVE LOST MY GAME!   Help...in-game  --IVE LOST MY GAME! Icon_minitimeMo 21 Feb - 20:32

That happened to me yeserday..
I exited the game via task menager so my graphic settings are set to minimum ...
Just load your profile and graphic settings and that will solve the problem Cool
Nach oben Nach unten
Gesponserte Inhalte





Help...in-game  --IVE LOST MY GAME! Empty
BeitragThema: Re: Help...in-game --IVE LOST MY GAME!   Help...in-game  --IVE LOST MY GAME! Icon_minitime

Nach oben Nach unten
 
Help...in-game --IVE LOST MY GAME!
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Crash and lost game
» AI Buses in game?
» Inquiry concerning the game
» In which countries will be able to buy the game?
» Game Controlls

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: General discussion-
Gehe zu: