ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Bus Windscreen turned opaque and lag issues on new berlin map

Nach unten 
AutorNachricht
xDionysus



Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11
Ort : b94b40a9

Bus Windscreen turned opaque and lag issues on new berlin map Empty
BeitragThema: Bus Windscreen turned opaque and lag issues on new berlin map   Bus Windscreen turned opaque and lag issues on new berlin map Icon_minitimeSo 11 Sep - 14:47

I have a 2.80GHz dual core processor, 1GB RAM and a nVidia geforce 8600gt. I've played Grundorf map and it runs very smoothly, so is the Berlin-Spandau (Old) map. However when I recently downloaded the New Berlin map, it was not only lag, but halfway through the game, my windscreen and side windows turned black and I can't see what's going on outside. So was it a problem installing the file or a computer that cannot handle the graphics? Thanks for any help rendered.
Nach oben Nach unten
ediblechickenwing



Anzahl der Beiträge : 317
Anmeldedatum : 16.04.10
Ort : South Wales, UK

Bus Windscreen turned opaque and lag issues on new berlin map Empty
BeitragThema: Re: Bus Windscreen turned opaque and lag issues on new berlin map   Bus Windscreen turned opaque and lag issues on new berlin map Icon_minitimeMo 12 Sep - 7:48

Were they like very dirty windows or were they 100% black? Depending on the weather, the bus can get very dirty very quickly. Try pressing Ctrl + W (I think) to spray the washers on the windscreen, see if that helps. If it doesn't then it's some sort of problem... what bus is this by the way, the default MAN buses or an addon bus?
Nach oben Nach unten
xDionysus



Anzahl der Beiträge : 5
Anmeldedatum : 11.09.11
Ort : b94b40a9

Bus Windscreen turned opaque and lag issues on new berlin map Empty
BeitragThema: Re: Bus Windscreen turned opaque and lag issues on new berlin map   Bus Windscreen turned opaque and lag issues on new berlin map Icon_minitimeMo 12 Sep - 9:01

ediblechickenwing schrieb:
Were they like very dirty windows or were they 100% black? Depending on the weather, the bus can get very dirty very quickly. Try pressing Ctrl + W (I think) to spray the washers on the windscreen, see if that helps. If it doesn't then it's some sort of problem... what bus is this by the way, the default MAN buses or an addon bus?

100% Black. It runs on fine but when the bus lags for a few seconds then gameplay resumes, the entire bus turned black or grey. Its a default MAN bus I'm using.
Nach oben Nach unten
Gesponserte Inhalte




Bus Windscreen turned opaque and lag issues on new berlin map Empty
BeitragThema: Re: Bus Windscreen turned opaque and lag issues on new berlin map   Bus Windscreen turned opaque and lag issues on new berlin map Icon_minitime

Nach oben Nach unten
 
Bus Windscreen turned opaque and lag issues on new berlin map
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: