ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Automatically attaching new splines to existing splines/objects?

Nach unten 
AutorNachricht
StoneC0ld1




Anzahl der Beiträge : 35
Anmeldedatum : 03.03.11
Ort : Winnipeg, Manitoba, Canada

Automatically attaching new splines to existing splines/objects? Empty
BeitragThema: Automatically attaching new splines to existing splines/objects?   Automatically attaching new splines to existing splines/objects? Icon_minitimeFr 12 Aug - 7:29

Somehow, I've managed to get my map editor set in a mode where I can ONLY place new splines attached to an existing spline or object. I can not place a new spline anywhere on the map by itself anymore. Restarting the editor does not help, cannot find any setting in any of the menus that would explain this...

Any ideas would be greatly appreciated...
Nach oben Nach unten
 
Automatically attaching new splines to existing splines/objects?
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» I want to edit a new map , but "Integeruberlauf" error appeared when I start inserting new objects or splines in my map
» How can i delete an existing line and add a new?
» Temporary objects
» Hit invisible objects?
» Objects problem

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (english) :: Route construction-
Gehe zu: