ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 [Solved] Problem with my map

Nach unten 
2 verfasser
AutorNachricht
Rz3zN1k




Anzahl der Beiträge : 3
Anmeldedatum : 25.05.11

[Solved] Problem with my map Empty
BeitragThema: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitimeMi 25 Mai - 16:45

Hi, I was creating a map on my own ... then I added a new bus stop and I wanted to try it ... But when I try to play the map (with or without bus) an error appears. "Zugriffsverletzung bei Adresse 0053A6CD in Modul "Omsi.exe". Lesen von Adresse FFFFFFF8.

any clue about this?

P.s.
I can't even load the map with editor ... same error but different first Adresse ... and if I want to close the game than this error appears E/A-Fehler 32
Nach oben Nach unten
Rz3zN1k




Anzahl der Beiträge : 3
Anmeldedatum : 25.05.11

[Solved] Problem with my map Empty
BeitragThema: Re: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitimeMi 25 Mai - 17:03

Resolved. The problem was the file 1.ttl in the TTData folder
Nach oben Nach unten
97OrionVCNG

97OrionVCNG


Anzahl der Beiträge : 137
Anmeldedatum : 12.05.11
Alter : 27

[Solved] Problem with my map Empty
BeitragThema: Re: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitimeMi 25 Mai - 21:27

How did you fix that I'm getting this:
[Solved] Problem with my map Omnierror
Nach oben Nach unten
Rz3zN1k




Anzahl der Beiträge : 3
Anmeldedatum : 25.05.11

[Solved] Problem with my map Empty
BeitragThema: Re: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitimeDo 26 Mai - 6:18

I just deleted the file named 1.ttl in the TTData folder of the map. I think it's something about the activity route.
Nach oben Nach unten
97OrionVCNG

97OrionVCNG


Anzahl der Beiträge : 137
Anmeldedatum : 12.05.11
Alter : 27

[Solved] Problem with my map Empty
BeitragThema: Re: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitimeDo 26 Mai - 10:51

Rz3zN1k schrieb:
I just deleted the file named 1.ttl in the TTData folder of the map. I think it's something about the activity route.
Ok thanks!
Nach oben Nach unten
Gesponserte Inhalte





[Solved] Problem with my map Empty
BeitragThema: Re: [Solved] Problem with my map   [Solved] Problem with my map Icon_minitime

Nach oben Nach unten
 
[Solved] Problem with my map
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Problem Solved...
» [SOLVED] Problem "Setting"
» SOLVED: Problem with reskins
» New problem after updating to 1.01 [solved]
» SOLVED: Problem with routes

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: