ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 White bus and cars

Nach unten 
+2
smiler52
albercar
6 verfasser
AutorNachricht
albercar




Anzahl der Beiträge : 7
Anmeldedatum : 09.03.11

White bus and cars Empty
BeitragThema: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 13:59

Hi ! This is the problem afeter 5 minutes of game Sad

White bus and cars Bus

Solution??
Thanks!
Nach oben Nach unten
smiler52




Anzahl der Beiträge : 93
Anmeldedatum : 29.03.11
Alter : 32

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 14:05

albercar schrieb:
Hi ! This is the problem afeter 5 minutes of game Sad

White bus and cars Bus

Solution??
Thanks!


to me it sound like your graphics card try turning you graphics settings down in the simulator


one more thing its not game its simulator thanks
Nach oben Nach unten
CristianSkytter

CristianSkytter


Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 14:44

This is really weird.

From some time, people keep complaining about 'white textures' problem. I noticed it too.
It never happened for me some weeks ago. And now it just is and reinstalling game gives no result. I tried almost everything.

Have no idea where the problem is Neutral
Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann


Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 38
Ort : Potsdam-West, Berlin-Mariendorf

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 15:45

Hmm...we occasionally had this problem during testing: Back then the reason was that OMSI exceeded the maximum memory capacity (2GB) of a 32bit program. If the problem occurs, have a look into the task manager to see how much memory OMSI uses (you still need to add your graphics card memory to the value displayed).
This MIGHT happen if the maximum sound number and/or the passenger amount are set too high, but it definitely should not appear on any OMSI standard setting. Could you please verify this?
Nach oben Nach unten
CristianSkytter

CristianSkytter


Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 16:11

Thank you for answer.

I am going to test it right now. It can be the reason becasue I've changed max sound count to 1000. Passasngers count is not changed.
I'll let you know about the result.

Regards.
Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann


Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 38
Ort : Potsdam-West, Berlin-Mariendorf

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 16:31

Yes, this might be the reason. Anyway, setting the sound count to 1000 has no real benefit (other than that you might hear the sound from cars 1000m away...). Try 200-300 instead, this should definitely work.
Nach oben Nach unten
benkda01

benkda01


Anzahl der Beiträge : 296
Anmeldedatum : 17.07.09
Ort : Wien, Österreich

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 20:19

I'd also try to restart the PC, close all background processes, turn off Windows designs etc. before starting OMSI. This might have to do something with insufficient RAM.
Nach oben Nach unten
CristianSkytter

CristianSkytter


Anzahl der Beiträge : 533
Anmeldedatum : 02.03.11

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 21:07

Rüdiger Hülsmann schrieb:
Yes, this might be the reason. Anyway, setting the sound count to 1000 has no real benefit (other than that you might hear the sound from cars 1000m away...). Try 200-300 instead, this should definitely work.

Oh really? Good to know Wink

For now, it seems to be working properly !
I didn't notice any problem after changing these settings.

Thanks for your advice !

Regards.
Nach oben Nach unten
ravitsec




Anzahl der Beiträge : 35
Anmeldedatum : 16.03.11

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 21:52

Rüdiger Hülsmann schrieb:
Hmm...we occasionally had this problem during testing: Back then the reason was that OMSI exceeded the maximum memory capacity (2GB) of a 32bit program. If the problem occurs, have a look into the task manager to see how much memory OMSI uses (you still need to add your graphics card memory to the value displayed).
This MIGHT happen if the maximum sound number and/or the passenger amount are set too high, but it definitely should not appear on any OMSI standard setting. Could you please verify this?


I'm having this problem with white cars and busses also quite often now. Probably happens because the Aachen-Monschau map that I'm building is getting quite big. The white busses and cars are accompanied regularly with popups of not enough memory to read the o3d files.
One thing though in my search for more memory did result in finding the LARGEADDRESSAWARE flag with which executables can be build. I don't know if it already has been used while building the OMSI executable, but if not, then it would be worth investigating to do so, as it would give at least all the 64bit windows users the double amount (4GB) of memory to use for a 32bit program instead of the 2GB.
Nach oben Nach unten
Rüdiger Hülsmann
Admin
Rüdiger Hülsmann


Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 38
Ort : Potsdam-West, Berlin-Mariendorf

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeMi 18 Mai - 21:55

We've already tried to use this flag. At first glance, it works fine but we've encountered some problems, that's why we left it out in the final version. DirectX9 can still only access 2GB RAM, even with the flag. So if OMSI writes graphics data into the extended address space, there might be graphic errors. But you can try if it works on your system (but backup the original exe! Wink).
Nach oben Nach unten
albercar




Anzahl der Beiträge : 7
Anmeldedatum : 09.03.11

White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitimeFr 20 Mai - 11:42

(Exscuse my English I'im using a trasnaltor silent )

I have a PC with 8GB of RAM, however, in the configuration I set "PC of 2010" and I solved the poblem of white cars. Maximum tile count is set to 2, if I increase that, the white cars coming back!
Nach oben Nach unten
Gesponserte Inhalte





White bus and cars Empty
BeitragThema: Re: White bus and cars   White bus and cars Icon_minitime

Nach oben Nach unten
 
White bus and cars
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» white cars?? no texture! happens alot now!
» ALL WHITE... help :'(
» Intersections. Their white..
» White man wheel covers?
» white roads on some maps

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: