ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 [gelöst] Textur wird in Blender nicht übertragen

Nach unten 
2 verfasser
AutorNachricht
Jaycrow




Anzahl der Beiträge : 32
Anmeldedatum : 18.03.11

[gelöst] Textur wird in Blender nicht übertragen Empty
BeitragThema: [gelöst] Textur wird in Blender nicht übertragen   [gelöst] Textur wird in Blender nicht übertragen Icon_minitimeSo 3 Apr - 9:28

Hallo zusammen.

Ich habe bereits in "Allgemeiner 3D Modelbau" mein Problem geschildert, allerdings ist es ein globales Problem und bezieht sich nicht nur auf das Tutorial Kreuzungsbau. Ich habe nach dem Video Tutorial Hausbau alles so nachgemacht wie es beschrieben wird und es hat auch alles funktioniert, zumindest bis zum Einfügen der Textur. Wie man auf dem Bild sehen kann erscheint die Textur zwar links im Fenster, wird jedoch nicht auf das Haus übertragen. Gewählt ist die Textur str_asphdrk_mark2.tga, aber auch mit anderen funktioniert es nicht.

[gelöst] Textur wird in Blender nicht übertragen Blende11


Zuletzt von Jaycrow am So 3 Apr - 13:06 bearbeitet; insgesamt 1-mal bearbeitet
Nach oben Nach unten
AtropiN




Anzahl der Beiträge : 103
Anmeldedatum : 19.02.11
Alter : 40
Ort : Graz

[gelöst] Textur wird in Blender nicht übertragen Empty
BeitragThema: Re: [gelöst] Textur wird in Blender nicht übertragen   [gelöst] Textur wird in Blender nicht übertragen Icon_minitimeSo 3 Apr - 10:30

Editing Mode-->Fläche selektieren-->U-->Unwrap-->Im Textureditor anpassen
Nach oben Nach unten
Jaycrow




Anzahl der Beiträge : 32
Anmeldedatum : 18.03.11

[gelöst] Textur wird in Blender nicht übertragen Empty
BeitragThema: Re: [gelöst] Textur wird in Blender nicht übertragen   [gelöst] Textur wird in Blender nicht übertragen Icon_minitimeSo 3 Apr - 13:06

Das war die Lösung! Endlich kann ich mit meinen eigenen Straßen anfangen.

Vielen Dank AtropiN
Nach oben Nach unten
Gesponserte Inhalte





[gelöst] Textur wird in Blender nicht übertragen Empty
BeitragThema: Re: [gelöst] Textur wird in Blender nicht übertragen   [gelöst] Textur wird in Blender nicht übertragen Icon_minitime

Nach oben Nach unten
 
[gelöst] Textur wird in Blender nicht übertragen
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Bus wird nicht warm! [GELÖST]
» [Gelöst] HOF wird nicht angezeigt
» GELÖSt: Editor wird nicht gefunden
» [Gelöst] Linie wird gar nicht Angezeigt ! :)
» [Gelöst]Matrix Problem - Linie wird nicht angezeigt

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Tutorials-
Gehe zu: