ehem. OMSI - Forum
Würden Sie gerne auf diese Nachricht reagieren? Erstellen Sie einen Account in wenigen Klicks oder loggen Sie sich ein, um fortzufahren.
ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  SuchenSuchen  AnmeldenAnmelden  LoginLogin  

 

 Objects problem

Nach unten 
AutorNachricht
Janek



Anzahl der Beiträge : 3
Anmeldedatum : 11.03.11

Objects problem Empty
BeitragThema: Objects problem   Objects problem Icon_minitimeFr 11 März - 11:32

Hi there, I installed OMSI when released, and I didn't have any problems until today. I have already tried uninstalling and reinstalling, but still no change, not even when applying the update.

My problem is that, when I start any map, the road is very buggy, sometimes with segments missing, there is no traffic, no parked cars, pedestrians or objects.

Some objects come into view by moving the camera around, but then they disappear when the camera is moved again.

I attach screenshots to show what I mean.

Reimerweg:
Objects problem 29017389

Rathaus Spandau:
Objects problem 22206216

Betriebshof:
Objects problem 12603076

Interior view at Betriebshof:
Objects problem 30912911jxn

Any ideas? It's driving me crazy!
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Objects problem Empty
BeitragThema: Re: Objects problem   Objects problem Icon_minitimeFr 11 März - 11:43

Did you by any chance set "Max. Obj. Visibility Distance" to 0? That would cause something similar to this. (not the interior view thing though No )
Nach oben Nach unten
Janek



Anzahl der Beiträge : 3
Anmeldedatum : 11.03.11

Objects problem Empty
BeitragThema: Re: Objects problem   Objects problem Icon_minitimeFr 11 März - 11:54

My God! I don't know how I could have been so stupid! It wasn't at 0, but very near it. Funny thing is, I don't remember changing any settings...

One thing I forgot to mention, that hasn't changed. The image on the mirrors doesn't change, just shows the lines of the road behind me, and a tree. Nothing else.
Nach oben Nach unten
kd

kd

Anzahl der Beiträge : 121
Anmeldedatum : 25.02.11

Objects problem Empty
BeitragThema: Re: Objects problem   Objects problem Icon_minitimeFr 11 März - 12:58

Janek schrieb:
My God! I don't know how I could have been so stupid! It wasn't at 0, but very near it. Funny thing is, I don't remember changing any settings...

One thing I forgot to mention, that hasn't changed. The image on the mirrors doesn't change, just shows the lines of the road behind me, and a tree. Nothing else.

Your Real Time Reflections is set to None. Change it to Economy or Full.
Nach oben Nach unten
Janek



Anzahl der Beiträge : 3
Anmeldedatum : 11.03.11

Objects problem Empty
BeitragThema: Re: Objects problem   Objects problem Icon_minitimeFr 11 März - 14:56

Thanks for all your help - all's sorted now.
Nach oben Nach unten
Gesponserte Inhalte




Objects problem Empty
BeitragThema: Re: Objects problem   Objects problem Icon_minitime

Nach oben Nach unten
 
Objects problem
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: