ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 Return trip no passengers board

Nach unten 
AutorNachricht
JDX

avatar

Anzahl der Beiträge : 67
Anmeldedatum : 04.05.11
Ort : Devon

BeitragThema: Return trip no passengers board   Fr 2 Dez - 14:06

Hi,

Have made a route for my map which was working fine. Then for some reason the return trip back to the bus station stopped working. I can't remember what I did.

The outbound buses display the correct destination display and passengers board. When the bus gets to the next town it retains the outbound display and returns to the bus station, and no passengers board. The return buses will display Not In Service if you didn't "see" them arrive at the next town.

If I drive the route myself, all is normal until the return trip. Even with the correct destination set, no passengers board the bus.

I have deleted the stops off the trip and replaced them, resaved the map and that hasn't helped. All the stops are correctly assigned to the spline paths, the timetable is correct and there are no breaks in the route track.

Any suggestions?
Nach oben Nach unten
Benutzerprofil anzeigen
 
Return trip no passengers board
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Ingame || Rolenspielregeln

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: Problems-
Gehe zu: