ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 KI-Busse halten nicht an Haltestellen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Andreas Fahrin

avatar

Anzahl der Beiträge : 8
Anmeldedatum : 25.11.11
Alter : 44
Ort : Herne (Ruhr) oder Bergisch Gladbach

BeitragThema: KI-Busse halten nicht an Haltestellen   Fr 25 Nov - 19:46

Hallo liebe Map-Bauer,
ich habe die Fahrpläne nach dem SDK erstellt.
Jetzt habe ich die in OMSI ausgetestet, soweit gut, aber sie hält nicht an den festgelegten Haltestellen.
Wer kann helfen?

Grüße
Andreas F.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.fahrin-office.de/privat.php
Sauter



Anzahl der Beiträge : 1903
Anmeldedatum : 10.01.11

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   Sa 26 Nov - 5:41

Hallo,

das kann mehrere Ursachen halten. Hier ein paar Anregungen

1. Ist der KI Bus auch wirlich ein KI Bus oder fährt dieser aufgrund einer falsch konfigurierten "ailists.cfg" als normaler Verkehr durch die Gegend?
2. Schildert der Bus das korrekte Ziel auf der Matrix?
3. Fährt er schnur-stracks gerade an den Haltestellen vorbei, oder täuscht er das Halten nur an? --> Klick mich

Bitte Rückmeldung(en) geben.
Nach oben Nach unten
Benutzerprofil anzeigen
Andreas Fahrin

avatar

Anzahl der Beiträge : 8
Anmeldedatum : 25.11.11
Alter : 44
Ort : Herne (Ruhr) oder Bergisch Gladbach

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   So 27 Nov - 7:38

Sauter schrieb:
Hallo,

das kann mehrere Ursachen halten. Hier ein paar Anregungen

1. Ist der KI Bus auch wirlich ein KI Bus oder fährt dieser aufgrund einer falsch konfigurierten "ailists.cfg" als normaler Verkehr durch die Gegend? ---> Korrekt
2. Schildert der Bus das korrekte Ziel auf der Matrix? ---> Ja, ist auch richtig. Hab nach gesehen.
3. Fährt er schnur-stracks gerade an den Haltestellen vorbei, oder täuscht er das Halten nur an? --> Klick mich ---> Er täuscht nur!

Bitte Rückmeldung(en) geben.

Siehe oben (Zitat).

Gruß
Andreas
Nach oben Nach unten
Benutzerprofil anzeigen http://www.fahrin-office.de/privat.php
Elias55



Anzahl der Beiträge : 32
Anmeldedatum : 31.05.11
Ort : Berlin, Tempelhof

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   So 27 Nov - 7:46

Da kann ich leider nicht helfen. Habe das Problem auch Rathaus Spandau fahren die Busse grade an der Haltestelle vorbei auch wenn Fargäste an der Haltestelle warten Mad
Ich habe auch die richtige Hofdatei, sie fahren als KI-Busse- da sie an allen anderen Haltestelle halten, usw. hoffe jmd. weiß wie ich das beheben kann.

Lg Eliass55
Nach oben Nach unten
Benutzerprofil anzeigen
Sauter



Anzahl der Beiträge : 1903
Anmeldedatum : 10.01.11

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   So 27 Nov - 12:44

Andreas Fahrin schrieb:

Siehe oben (Zitat).
Gruß
Andreas

Was soll ich damit anfangen? Beantworte doch bitte meine Fragen konkret, wenn Du ausreichenden Support haben möchtest.
Nach oben Nach unten
Benutzerprofil anzeigen
Andreas Fahrin

avatar

Anzahl der Beiträge : 8
Anmeldedatum : 25.11.11
Alter : 44
Ort : Herne (Ruhr) oder Bergisch Gladbach

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   So 27 Nov - 18:54

Okay nochmal.
Zu 1: Alles richtig.
Zu 2: Ebenfalls richtig.
Zu 3: Er täuscht nur.
Besser? Rolling Eyes

Gruß
Andreas
Nach oben Nach unten
Benutzerprofil anzeigen http://www.fahrin-office.de/privat.php
Audi

avatar

Anzahl der Beiträge : 238
Anmeldedatum : 16.07.11
Alter : 18
Ort : Wernersreuth bei Tirschenreuth, Bayern

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   So 27 Nov - 21:20

Zeigenal einen Screen. Vielleicht sind der Busstop-Würfel und IDE Humans-Blöcke bzw. Haltestellenhäuschen zu weit
ausseinander...

Mit freundlichen Grüßen
Audi
Nach oben Nach unten
Benutzerprofil anzeigen
Oranienburger123

avatar

Anzahl der Beiträge : 474
Anmeldedatum : 27.05.11
Alter : 19
Ort : Username sagt alles :D:D:D:D:D:D:D:D

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   Mo 28 Nov - 6:15

Audi schrieb:
Zeigenal einen Screen. Vielleicht sind der Busstop-Würfel und IDE Humans-Blöcke bzw. Haltestellenhäuschen zu weit
ausseinander...

Mit freundlichen Grüßen
Audi

Mein Vater ist im Urlaub, ich antworte für ihn:
1. Geht nicht, weil Netzteil kaputt.
2. Wie meinste das?
3. Haltestellenhäuschen? Geht nicht darum.
4. Nix.
Aber hab es auch.

Gruß
Mark Fahrin
Nach oben Nach unten
Benutzerprofil anzeigen
Sauter



Anzahl der Beiträge : 1903
Anmeldedatum : 10.01.11

BeitragThema: Re: KI-Busse halten nicht an Haltestellen   Mo 28 Nov - 8:29

Andreas Fahrin schrieb:
Okay nochmal.
Zu 1: Alles richtig.
Zu 2: Ebenfalls richtig.
Zu 3: Er täuscht nur.
Besser? Rolling Eyes
Gruß
Andreas

Punkt drei wird durch meinen ersten Post beantwortet.
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: KI-Busse halten nicht an Haltestellen   

Nach oben Nach unten
 
KI-Busse halten nicht an Haltestellen
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» In den Sommerferien nicht da
» Schlummerhaus geht nicht mehr :(
» Bäume wachsen nicht!! :-(
» SD-Card wird nicht mehr erkannt
» Camper will nicht einziehen

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Streckenbau-
Gehe zu: