ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 Rollband Issue?

Nach unten 
AutorNachricht
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

BeitragThema: Rollband Issue?   So 6 Nov - 0:20

Hello,

I've been having problems with rollbands.

I created some new rollband textures for a new route, but when using them in game and scrolling through them on the bus itself, the roll bands go from for examble "Betriebsfahrt" then a white blank then the next destination band. How do you stop the white blank gap between each rollband appearing?

PLEASE HELP!!!!

Thanks!!!
Nach oben Nach unten
Benutzerprofil anzeigen
Rüdiger Hülsmann
Admin
avatar

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 34
Ort : Potsdam-West, Berlin-Mariendorf

BeitragThema: Re: Rollband Issue?   So 6 Nov - 10:54

Sounds like you've messed up the alpha channel in your edited rollerblind TGAs.

Please don't bump threads that aren't even one day old...
Nach oben Nach unten
Benutzerprofil anzeigen
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

BeitragThema: Re: Rollband Issue?   So 6 Nov - 11:00

So how do I fix the issue?
Nach oben Nach unten
Benutzerprofil anzeigen
Rüdiger Hülsmann
Admin
avatar

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 34
Ort : Potsdam-West, Berlin-Mariendorf

BeitragThema: Re: Rollband Issue?   So 6 Nov - 11:39

That depends on your graphics program. The alpha channel originally included in the default TGAs must be kept in your edited ones, too.
Nach oben Nach unten
Benutzerprofil anzeigen
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

BeitragThema: Re: Rollband Issue?   So 6 Nov - 11:52

So could you tell me how to properly create new Rollband .tga files? And the best programs to use?

I currently use paintshop pro 5.
Nach oben Nach unten
Benutzerprofil anzeigen
Rüdiger Hülsmann
Admin
avatar

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 34
Ort : Potsdam-West, Berlin-Mariendorf

BeitragThema: Re: Rollband Issue?   So 6 Nov - 12:01

Hmm, PSP should normally do it properly if you open one of the existing rollerblind TGAs, edit it and save it under a new name. In this case, the alpha channel should stay intact. But I'm not sure, if that holds for verion 5 as well (I'm using 7).
Nach oben Nach unten
Benutzerprofil anzeigen
cmcn121



Anzahl der Beiträge : 255
Anmeldedatum : 06.09.10

BeitragThema: Re: Rollband Issue?   So 6 Nov - 12:10

Rüdiger Hülsmann schrieb:
Hmm, PSP should normally do it properly if you open one of the existing rollerblind TGAs, edit it and save it under a new name. In this case, the alpha channel should stay intact. But I'm not sure, if that holds for verion 5 as well (I'm using 7).

I'll give it a try and let you know if it works. I only use PSP5 because I find it easier to use than newer versions of PSP.

Edit: I tried editing one of the Spandau rollband tga files and saved it with a new name, but when I open it again in PSP the text has bits missing and/or random lines through it. There must be an easier way to do this Crying or Very sad
Nach oben Nach unten
Benutzerprofil anzeigen
Rüdiger Hülsmann
Admin
avatar

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 34
Ort : Potsdam-West, Berlin-Mariendorf

BeitragThema: Re: Rollband Issue?   So 6 Nov - 12:57

Umm...that looks like a PSP issue. With a newer version that's no problem.
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Rollband Issue?   

Nach oben Nach unten
 
Rollband Issue?
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: General discussion-
Gehe zu: