ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 Omsi.exe - Unable to Locate Component

Nach unten 
AutorNachricht
Dublindeveloper



Anzahl der Beiträge : 39
Anmeldedatum : 17.11.09

BeitragThema: Omsi.exe - Unable to Locate Component   Mi 2 Nov - 12:45

The following message appears when I try to start OMSI.

This application has failed to start because d3dx9_28.dll was not found. Re-installing the application may fix this problem.

I cannot find previous threads on this. What do I do next please?
Nach oben Nach unten
Benutzerprofil anzeigen
O405 N²

avatar

Anzahl der Beiträge : 54
Anmeldedatum : 12.07.11
Alter : 22
Ort : Schalksmühle, Deutschland

BeitragThema: Re: Omsi.exe - Unable to Locate Component   Mi 2 Nov - 12:53

Yo don't have Microsoft DirectX9 on your Computer. Install it, and OMSI should work.
Nach oben Nach unten
Benutzerprofil anzeigen
Dublindeveloper



Anzahl der Beiträge : 39
Anmeldedatum : 17.11.09

BeitragThema: Re: Omsi.exe - Unable to Locate Component   Mi 2 Nov - 13:11

Many thanks!
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Omsi.exe - Unable to Locate Component   

Nach oben Nach unten
 
Omsi.exe - Unable to Locate Component
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - The Omnibus Simulator (english) :: General discussion-
Gehe zu: