ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 Repaint Template Problem

Nach unten 
AutorNachricht
Gräf&Steyr

Gräf&Steyr

Anzahl der Beiträge : 761
Anmeldedatum : 13.04.11
Alter : 19
Ort : Wien - Donaustadt

BeitragThema: Repaint Template Problem   Mo 24 Okt - 11:54

Hallo!
Ich habe eigentlich vor die SD74 2623 - 2625 sowie 2627 zu Repaint, doch da kommen mir meine eigenen Templates in die Quere.
Sie sehen wiefolgt aus:

(SD74_01_AD)

(SD74_01_AL)

(SD74_01_MA)

(SD74_01_MU)

Die SD74_01.rpc:
Code:
templates\SD74_01_BS.bmp
templates\SD74_01_AL.bmp
templates\SD74_01_MA.bmp
templates\SD74_01_AD.bmp
templates\SD74_01_MU.bmp

MAN SD74-Repaint Set für die SD74 2623 - 2625 und 2627

*************************************************

Referenzwert: 170

Entscheidend sind die ersten fünf Zeilen:

die Basic-, Alpha-, Mask-, Add- und Multiply-Template-Bitmap

Alles, was danach kommt, wird ignoriert und kann für Kommentare genutzt werden.
Das komische daran aber ist, bei meinen D89 Sightseeing Bussen hat alles perfekt geklappt!
Ich hoffe es gibt eine Lösung, und hoffe auch, dass es so einen Thread noch nicht gab. Laughing
Nach oben Nach unten
Benutzerprofil anzeigen http://omnibussimulator-addon-wien.de.tl/Startseite.htm
MANSD202FAN

MANSD202FAN

Anzahl der Beiträge : 1106
Anmeldedatum : 31.03.11
Alter : 20
Ort : Tübingen [Baden-Württemberg]

BeitragThema: Re: Repaint Template Problem   Mo 24 Okt - 12:09

Also für die SD200er nehm ich immer die "MA". Smile
Nach oben Nach unten
Benutzerprofil anzeigen
Gräf&Steyr

Gräf&Steyr

Anzahl der Beiträge : 761
Anmeldedatum : 13.04.11
Alter : 19
Ort : Wien - Donaustadt

BeitragThema: Re: Repaint Template Problem   Mo 24 Okt - 12:12

Und das soll mir jetzt helfen weil?
Nach oben Nach unten
Benutzerprofil anzeigen http://omnibussimulator-addon-wien.de.tl/Startseite.htm
Gesponserte Inhalte




BeitragThema: Re: Repaint Template Problem   

Nach oben Nach unten
 
Repaint Template Problem
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Textur- und Sounddesign-
Gehe zu: