ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  Suchen...Suchen...  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Allgmeines Problem bei Repaints von Adon-Bussen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
BahnFan2014



Anzahl der Beiträge : 407
Anmeldedatum : 12.03.11
Alter : 20
Ort : Dortmund

BeitragThema: Allgmeines Problem bei Repaints von Adon-Bussen   Sa 20 Aug - 14:20

Hallo,

mir ist schon seit längeren ein Allgemeines Problem bei Repaints von Addon-Bussen aufgefallen: Die meisten Addon-busse haben keine Repaint-Konfiguration, deswegen werden häufig einfach die kompletten Busse kopiert und umgefärbt. Das blöde dabei ist: Es sind alle Dateien enthalten. Dadurch entstehen unnötige Dateigrößen und die meisten haben wahrscheinlich nicht mal eine Erlaubnis zum verbreiten der Originaldateien. Ein Beispiel: Jemand hat bei uns im OmsiDepot ein Repaint des O405 eingesendet. Es war ganze 29MB groß und das ist für ein Repaint eines einzelnen Busses nicht gerade wenig.

Was meint ihr dazu? Was könnte man dagegen tuhen?

MfG
BahnFan2014
Nach oben Nach unten
Benutzerprofil anzeigen
Mani-Vest



Anzahl der Beiträge : 152
Anmeldedatum : 24.05.11
Alter : 33
Ort : Ruhrgebiet

BeitragThema: Re: Allgmeines Problem bei Repaints von Adon-Bussen   Sa 20 Aug - 15:56

ich glaube, das Problem liegt bei dem O 405 N²!
Da sind glaube ich keine Tamplates bei und desshalb bieten die Leute hier immer den komplett gerepainteten Bus an!

Aber sicher bin ich mir das nicht!
Nach oben Nach unten
Benutzerprofil anzeigen
BahnFan2014



Anzahl der Beiträge : 407
Anmeldedatum : 12.03.11
Alter : 20
Ort : Dortmund

BeitragThema: Re: Allgmeines Problem bei Repaints von Adon-Bussen   Sa 20 Aug - 16:09

Ich hab ja gesagt, die meisten Addon-Busse (darunter nicht der O405) haben keine Repaint-Konfiguration, dass heißt es gibt nicht die Möglichkeit wie bei den SD's *.dds-, *.tga oder *.bmp-Dateien in ein Werbung_XX-Verzeichnis hineinzupacken und einfach eine CTI-Datei zu machen. Der O405 kann das übrigens, nur muss man vorher das Verzeichnis "Werbung_O405_N2" im Verzeichnis "Texture" anlegen (kann man übrigens auch in der Modellkonfiguration lesen). Der FBW zum Beispiel hat so eine Konfiguration nicht.

Und an alle: Zum Repainten braucht man weder Templates noch DDS-Dateien, BMP- oder TGA-Bilder gehen auch!
Nach oben Nach unten
Benutzerprofil anzeigen
Mani-Vest



Anzahl der Beiträge : 152
Anmeldedatum : 24.05.11
Alter : 33
Ort : Ruhrgebiet

BeitragThema: Re: Allgmeines Problem bei Repaints von Adon-Bussen   Sa 20 Aug - 16:13

Ich habe mich mit den Addon-Bussen noch nicht so beschäftigt! (Die sind nicht so ganz mein Fall)
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Allgmeines Problem bei Repaints von Adon-Bussen   Heute um 10:15

Nach oben Nach unten
 
Allgmeines Problem bei Repaints von Adon-Bussen
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» [GTA] Problem mit San andreas mod installer
» [OMSI2] fred812 Repaints,MB O 530 G,MB O 530
» PC Proplem
» TV Problem
» Energiesparoptionen Problem?!?!

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Allgemeines-
Gehe zu: