ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen | 
 

 [SOLVED] Windows solid after repaint! IMPORTANT read if you repaint.

Nach unten 
AutorNachricht
cyberhost

avatar

Anzahl der Beiträge : 120
Anmeldedatum : 08.06.11

BeitragThema: [SOLVED] Windows solid after repaint! IMPORTANT read if you repaint.   Do 11 Aug - 3:54

I do not know how many people I have seen with this painting problem. It has taken me ages to find
the actuat cause but now I know. My HDD crashed 2 days ago so did a complete system restore. So when I came to do this paint and the windows looked like this I thought WTF????



But then I thought a bit harder and it came to me....... The only difference was that I had created my D92_tr_BS.TGA in........ PHOTOSHOP!





I had not installed paint.net yet. So I quickly downloaded paint.net and recreated my D92_tr_BS.TGA file. and as you can see my windows returned. So I looked a bit more into it and it turns out that:


Photoshop can not save a transparent tga file. It gives it a solid white background!





Paint.net however gives it a transparent background. SO basically DO NOT USE PHOTOSHOP to create the TGA file
Nach oben Nach unten
Benutzerprofil anzeigen
 
[SOLVED] Windows solid after repaint! IMPORTANT read if you repaint.
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (english) :: Tutorials-
Gehe zu: