ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Teilen
 

 Texturen Problem

Nach unten 
AutorNachricht
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 12:19

Hallo Omsigemeinde
Ich habe gerade ein Objekt mit Blender gebaut. Die Texturen habe ich alle in das Format dds umgewandelt. Nun mein Problem: Einige Texturen erden angezeigt und andere nicht. Wie kann ich alle Texturen anzeigen?
Ich hoffe mir kann jemand helfen.
MFG OVK966


Zuletzt von OVK966 am Di 30 Aug - 8:48 bearbeitet; insgesamt 2-mal bearbeitet
Nach oben Nach unten
Benutzerprofil anzeigen
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 24
Ort : Koblenz

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 14:51

Ich verschieb das mal zum 3D-Modellbau, passt dort vmtl. besser hin.

Du exportierst nach DirectX?
Öffne die X-Datei mal mit Notepad und guck nach, ob die Texturpfade alle stimmen. Manchmal hängt Blender ein "001" dran oder kürzt den Dateinamen Wink
Nach oben Nach unten
Benutzerprofil anzeigen http://www.jan-kiesewalter.de
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 14:57

Stimmt alles.
Nach oben Nach unten
Benutzerprofil anzeigen
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 24
Ort : Koblenz

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 15:08

Sind die Texturen im richtigen Ordner?
Ansonsten weiß ich auch nicht weiter...
Nach oben Nach unten
Benutzerprofil anzeigen http://www.jan-kiesewalter.de
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 15:09

Der Pfad wo die Texturen sind lautet: c/mr-Software/Omsi/Sceneryobjects/name des Objekts/texture/Dateiname.dds
Nach oben Nach unten
Benutzerprofil anzeigen
Janniboy

Janniboy

Anzahl der Beiträge : 2837
Anmeldedatum : 09.02.10
Alter : 24
Ort : Koblenz

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 15:49

Sollte gehen... merkwürdig, ich weiß nicht weiter scratch
Nach oben Nach unten
Benutzerprofil anzeigen http://www.jan-kiesewalter.de
DariusB



Anzahl der Beiträge : 46
Anmeldedatum : 20.02.11

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeSa 30 Jul - 22:46

womit konvertierst du die dds? gibt ja verschiedene standards, mit und ohne alpha etc
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMo 15 Aug - 7:33

Jetzt bin ich überfragt. Wie kann ich das Herausfinden?
(War im Urlaub, konnte deshalb nicht antworten)
Nach oben Nach unten
Benutzerprofil anzeigen
DariusB



Anzahl der Beiträge : 46
Anmeldedatum : 20.02.11

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMo 15 Aug - 8:09

Mit welchem Programm erstellst du die dds denn?
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeDi 30 Aug - 7:59

Ich verwende SView5.

Nun habe ich noch ein Haus gebaut und jetzt gehts wieder nicht. Was oder wo ist das Problem?

Hier ein Foto:

Texturen Problem Rathau11

Mfg OVK966
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMi 31 Aug - 6:29

Weiß niemand rat?
Nach oben Nach unten
Benutzerprofil anzeigen
Lukiduki11

Lukiduki11

Anzahl der Beiträge : 875
Anmeldedatum : 09.06.11
Ort : Oberpfalz

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMi 31 Aug - 7:18

kann es sein, das die textur nicht gefunden wird.
Nach oben Nach unten
Benutzerprofil anzeigen http://lukiduki11software.jimdo.com/?logout=1
Bastian

Bastian

Anzahl der Beiträge : 247
Anmeldedatum : 08.07.09
Alter : 22
Ort : Ingolstadt (Bayern) [Deutschland]

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMi 31 Aug - 7:22

Geh mal in Blender auf Textured, und schau ob da die Flächen mit einer Textur versehen sind. Wenn nein musst du sie entweder mit Blender drauftexturieren, oder manuell in der .x Datei mit dem Editor bearbeiten Wink
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMi 31 Aug - 7:24

Bastian schrieb:
Geh mal in Blender auf Textured, und schau ob da die Flächen mit einer Textur versehen sind. Wenn nein musst du sie entweder mit Blender drauftexturieren, oder manuell in der .x Datei mit dem Editor bearbeiten Wink

Im Editor sind die Flächen Texturiert. Nur in Omsi nicht. In der .x Datei habe ich auch schon geschaut da ist aber kein Fehler. Ausserdem ist eine Textur die am Turm ist auch im unteren Bereich. Oben ist sie zu sehen. Unten nicht.
Nach oben Nach unten
Benutzerprofil anzeigen
FM



Anzahl der Beiträge : 8
Anmeldedatum : 16.04.11

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeMo 5 Sep - 22:18

Hallo,

wäre es nicht für alle angehenden Modellbauer hilfreich, wenn man hier die Schritte beschreibt, um ein texturiertes Objekt korrekt in OMSI einzubinden?

(Warum eigentlich Texturen in .dds-Format konvertieren?)
(Wie bindet man Texturen korrekt in der .x-Datei ein?)
(Was gilt es zu beachten?)

Würde es Tutorials geben, die dies korrekt beschreiben, würde es mit Sicherheit viel mehr Modellbauer geben!

Freundliche Grüße,
FM
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeDi 22 Nov - 18:13

Ich weiß das Thema ist schon uralt, aber mein Problem hat sich immernoch nicht gelöst.
Wäre nett wenn mir jemand helfen könnte.
Mfg OVK966
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeDo 24 Nov - 19:59

Ich will ja nicht nerven aber ich hätte würde gerne wissen woran es liegen könnte. Damit ich es beheben kann.
Wäre schön wenn mir jemand helfen könnte.
Mfg OVK966
Nach oben Nach unten
Benutzerprofil anzeigen
BlackEye

BlackEye

Anzahl der Beiträge : 356
Anmeldedatum : 05.05.11
Alter : 25
Ort : Berlin, Lichterfelde

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeFr 25 Nov - 16:25

so jetzt komme ich xDDD

guck mal in die .x datei (kannst du mit dem editor öffnen)
und suche nach dateiname.dds, gucke dabei ob dies dabei steht: dateiname.dds.001
dieses einfach löschen und nochmal mit dem x-converter convertieren.
Nach oben Nach unten
Benutzerprofil anzeigen https://www.facebook.com/profile.php?id=100001699964188&ref=t
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeFr 25 Nov - 16:28

Ich habe geschaut, aber da ist keine 001.
Nach oben Nach unten
Benutzerprofil anzeigen
Tomdresden

Tomdresden

Anzahl der Beiträge : 394
Anmeldedatum : 14.06.11
Alter : 23
Ort : Landeshauptstadt Dresden

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeFr 25 Nov - 17:20

Hast du die Texturen nach der texturierung oder davor nach .dds umgewandelt?


Tomdresden
Nach oben Nach unten
Benutzerprofil anzeigen
OVK966

OVK966

Anzahl der Beiträge : 324
Anmeldedatum : 03.04.11
Alter : 20
Ort : Kirchheim unter Teck

Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitimeFr 25 Nov - 17:29

Danach.
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




Texturen Problem Empty
BeitragThema: Re: Texturen Problem   Texturen Problem Icon_minitime

Nach oben Nach unten
 
Texturen Problem
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Allgemeiner 3D-Modellbau-
Gehe zu: