ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Problem with taxi repaint

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
mhlarsen



Anzahl der Beiträge : 7
Anmeldedatum : 18.06.11

BeitragThema: Problem with taxi repaint   Sa 2 Jul - 14:56

I have made a taxi repaint, but when I check it ingame, I can see the repaint is ok at a distance, but when the car comes close it turns into all glass.

What do I need to do to fix this?

Thanks
Michael
Nach oben Nach unten
Benutzerprofil anzeigen
mhlarsen



Anzahl der Beiträge : 7
Anmeldedatum : 18.06.11

BeitragThema: Re: Problem with taxi repaint   So 3 Jul - 17:09

Here is what I did:

1. Converted the file MB_W123_230E_red.tga to MB_W123_230E_red.bmp using TGA Tool.
2. Replaced the red color with black using Piant.NET.
3. Converted the bmp to MB_W123_230E_black.tga using TGA Tool.
4. Resized and converted the MB_W123_230E_black.bmp to create MB_W123_230E_black_#low.tga.
5. Added new cti-file with this repaint.


Michael
Nach oben Nach unten
Benutzerprofil anzeigen
mhlarsen



Anzahl der Beiträge : 7
Anmeldedatum : 18.06.11

BeitragThema: Re: Problem with taxi repaint   Mi 6 Jul - 10:54

Problem solved. Apparently the alpha channel was somehow spoiled.

Michael
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Problem with taxi repaint   

Nach oben Nach unten
 
Problem with taxi repaint
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» [GTA] Problem mit San andreas mod installer
» [OMSI]Arriva Man Lion's City repaint
» PC Proplem
» TV Problem
» Energiesparoptionen Problem?!?!

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (english) :: Texture and sound design-
Gehe zu: