ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  Suchen...Suchen...  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Problem mit dem neuen Repant

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : 1, 2  Weiter
AutorNachricht
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Problem mit dem neuen Repant   So 1 Mai - 14:50

Ich hab mir jetzt also ein zweites Busrepaint erstellt und zwar den SD 200 D83 RLB allerdings ist jetzt ein fehler in der textur. Kann mir einer sagen was ich falsch gemacht habe?


(Dieser Bus wird nicht veröffentlicht aber ich habe ein Grundorf-Repaint Allerdings weiß ich nicht ob ich ne erlaubnis dafür brauche)
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 14:52

Oh Sorry falscher Bereich sollte eigendl. bei Problemen landen
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
HHA 1732



Anzahl der Beiträge : 231
Anmeldedatum : 21.01.11
Alter : 22
Ort : Harburg, Niedersachsen

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 15:02

Falsche *.rpc ausgewählt? Versuch mal, statt SD83_01.rpc die SD83_RLB_01.rpc zu nehmen, wenn das Problem weiterhin auftritt, weiß ich auch nicht weiter.
Nach oben Nach unten
Benutzerprofil anzeigen
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 15:37

Sag mir mal bitte die einzelnen Schritte, ich möchte das auch mal so haben Smile
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 15:38

VOLLG"S schrieb:
Sag mir mal bitte die einzelnen Schritte, ich möchte das auch mal so haben Smile

Meinst du mich wie ich das gemacht habe??

Ich find es zwar nicht so lustig aber wenn du es wissen willst sende mir ne PN
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 15:43

Lasse schrieb:
VOLLG"S schrieb:
Sag mir mal bitte die einzelnen Schritte, ich möchte das auch mal so haben Smile

Meinst du mich wie ich das gemacht habe??

Ich find es zwar nicht so lustig aber wenn du es wissen willst sende mir ne PN

Kann dir keine PN senden Sad
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 15:44

Warte ich schreib gerade hier das wie du das machen kannst
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 16:01

Okay ich hab das ganze mit dem SD 200 83 RLB gemacht. Öffe ne die Datei SD83_RLB_01_BS. Deine TGA Datei sollte so ausshen

Danach öffnest du sie z.b. mit Paint. Bei mir sah das denn so aus:

Das speicherst du das ab.
Und denn nimmst du das Repant-Tool und klickst als RPC. diese hier an SD83_01.RPC
Ja und denn klickst du danach die Datei an unter dem Namen du die oben abgespeichert hast
OKAY WENN DU DAS NICHT VERSTANDEN HAST ODER ES ZU KOMPLIZIERT WAR SCHREIB MIR NE E-MAIL
Lassespiegel@hotmail.de
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 17:51

Lasse schrieb:
Okay ich hab das ganze mit dem SD 200 83 RLB gemacht. Öffe ne die Datei SD83_RLB_01_BS. Deine TGA Datei sollte so ausshen

Danach öffnest du sie z.b. mit Paint. Bei mir sah das denn so aus:

Das speicherst du das ab.
Und denn nimmst du das Repant-Tool und klickst als RPC. diese hier an SD83_01.RPC
Ja und denn klickst du danach die Datei an unter dem Namen du die oben abgespeichert hast
OKAY WENN DU DAS NICHT VERSTANDEN HAST ODER ES ZU KOMPLIZIERT WAR SCHREIB MIR NE E-MAIL
Lassespiegel@hotmail.de

Danke habe ich hingekriegt Smile

Was hälst du von der Idee den D92 mit Rollband auszustatten?
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 17:52

Okay ich mach mich morgen nach der Schule gleich ans Werk
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 17:55

VOLLG"S schrieb:
Lasse schrieb:
Okay ich hab das ganze mit dem SD 200 83 RLB gemacht. Öffe ne die Datei SD83_RLB_01_BS. Deine TGA Datei sollte so ausshen

Danach öffnest du sie z.b. mit Paint. Bei mir sah das denn so aus:

Das speicherst du das ab.
Und denn nimmst du das Repant-Tool und klickst als RPC. diese hier an SD83_01.RPC
Ja und denn klickst du danach die Datei an unter dem Namen du die oben abgespeichert hast
OKAY WENN DU DAS NICHT VERSTANDEN HAST ODER ES ZU KOMPLIZIERT WAR SCHREIB MIR NE E-MAIL
Lassespiegel@hotmail.de

Danke habe ich hingekriegt Smile

Was hälst du von der Idee den D92 mit Rollband auszustatten?

Allerdings musst du beachten dass das nur ein Bild ist. Er wird ja nur Umlackiert
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 17:55

Lasse schrieb:
Okay ich mach mich morgen nach der Schule gleich ans Werk

Ich habe es heute schoneinmal selber versucht, es ist gar nicht so leicht - ich will es aber auch nochmal probieren Very Happy

Wenn du es geschaffst hast, kann mir ja mal ne PN schicken Very Happy

Edit: Ich weiß dass das nur durch die .rpc Datei möglich war, das es so komisch aussieht

Um dem D92 eine Rollbandanzeige zu verschaffen, muss man die Scripts abändern Arrow


Zuletzt von VOLLG"S am So 1 Mai - 17:57 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 17:56

Jipp mach ich dann
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
HHA 1732



Anzahl der Beiträge : 231
Anmeldedatum : 21.01.11
Alter : 22
Ort : Harburg, Niedersachsen

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:01

VOLLG"S schrieb:

Was hälst du von der Idee den D92 mit Rollband auszustatten?

Wenn ich dazu was schreiben darf?

http://www.hov-bus.de/08-10.htm

Ja, auch wenn es nicht ganz originalgetreu für den SD202 ist, irgendwie hätte ich da schon Lust drauf, da viele Busse hier sogar bis in die 90er-Jahre mit Rollband bestellt wurden. Und der Bus auf der Seite oben ist unverkennbar ein NL 202 der Hochbahn, der von 1990 bis 1995 für sie fuhr.
Nach oben Nach unten
Benutzerprofil anzeigen
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:03

HHA 1732 schrieb:
VOLLG"S schrieb:

Was hälst du von der Idee den D92 mit Rollband auszustatten?

Wenn ich dazu was schreiben darf?

http://www.hov-bus.de/08-10.htm

Ja, auch wenn es nicht ganz originalgetreu für den SD202 ist, irgendwie hätte ich da schon Lust drauf, da viele Busse hier sogar bis in die 90er-Jahre mit Rollband bestellt wurden. Und der Bus auf der Seite oben ist unverkennbar ein NL 202 der Hochbahn, der von 1990 bis 1995 für sie fuhr.

Soll ich mal versuchen den D92 Mit Rollbändern zu bauen. Ich bin zwar noch anfänger darin aber ein Versuch ist es Wert
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Dario



Anzahl der Beiträge : 1605
Anmeldedatum : 28.04.09
Alter : 19
Ort : Kiel, Germany

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:07

Meinst du jetzt nur als Textur oder richtig mit Rollband? Das wär cool... ich mag Rollbänder, will aber zugleich nicht auf Fahrscheindrucker, Innenanzeige, Haltestellenansage und IBIS 2 verzichten wollen Very Happy
Nach oben Nach unten
Benutzerprofil anzeigen
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:19

Dario schrieb:
Meinst du jetzt nur als Textur oder richtig mit Rollband? Das wär cool... ich mag Rollbänder, will aber zugleich nicht auf Fahrscheindrucker, Innenanzeige, Haltestellenansage und IBIS 2 verzichten wollen Very Happy

Ja ich habe vor wenn es klappt in den D92 Rollbänder einzubauen
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Dario



Anzahl der Beiträge : 1605
Anmeldedatum : 28.04.09
Alter : 19
Ort : Kiel, Germany

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:34

Wolltest du die "kleinen" Rollbandanzeigen wie bei den SD 200 verwenden oder die "großen" wie bei dem Bild, das HHA 1732 gezeigt hat?
Nach oben Nach unten
Benutzerprofil anzeigen
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:35

Dem Realismus zuliebe die vom Bild
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Dario



Anzahl der Beiträge : 1605
Anmeldedatum : 28.04.09
Alter : 19
Ort : Kiel, Germany

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 18:36

Na ja, die aus OMSI sind ja auch realistisch (schließlich hatten die ja auch in echt solche Rollbänder)... nur die Großen finde ich eben schöner Smile
Nach oben Nach unten
Benutzerprofil anzeigen
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   So 1 Mai - 19:33

Ich hatte mich testweise heute mal daran gemacht, die Rollbänder vom SD83 in den D92 einzubauen - lauter Fehlermeldungen - einfach ist jedenfalls was anderes.

Ich werde nur versuchen, schon die vorhandenen Rollbänder wieder einzubauen - falls es mir gelingt, gebe ich Bescheid Very Happy
Sonst wird Niklas wohl den D92RLB herausbringen Cool
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   Di 3 Mai - 11:56

Entschuldigung für den Doppelpost Smile

Gibt es schon neue Infos zu dem RLB D92?
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   Fr 6 Mai - 9:35

Ja gibt es! Ich komme nicht so wirklich voran dass mit den Stript - Datein funzt bei mir nicht
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
VOLLG"S



Anzahl der Beiträge : 517
Anmeldedatum : 30.01.11
Ort : ImNeuenForum

BeitragThema: Re: Problem mit dem neuen Repant   Fr 6 Mai - 13:12

Lasse schrieb:
Ja gibt es! Ich komme nicht so wirklich voran dass mit den Stript - Datein funzt bei mir nicht

Bei mir das selbe :-/

Bist du bei ICQ angemeldet?
Nach oben Nach unten
Benutzerprofil anzeigen http://abgehakt.eu/dangaweb/joke/
Lasse



Anzahl der Beiträge : 975
Anmeldedatum : 27.01.11
Alter : 18
Ort : Hamburg

BeitragThema: Re: Problem mit dem neuen Repant   Fr 6 Mai - 18:32

Nein aber ich hab Windows Live Messenger
Nach oben Nach unten
Benutzerprofil anzeigen http://www.tippstricksfuergames.npage.de
Gesponserte Inhalte




BeitragThema: Re: Problem mit dem neuen Repant   Heute um 21:51

Nach oben Nach unten
 
Problem mit dem neuen Repant
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
 Ähnliche Themen
-
» [GTA] Problem mit San andreas mod installer
» PC Proplem
» wer hat lust meine neuen sound mod zu Testen?
» TV Problem
» Energiesparoptionen Problem?!?!

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Allgemeines-
Gehe zu: