ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Problem mit dem Editor, kann keine Flächen mehr bauen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Gilbert C.



Anzahl der Beiträge : 15
Anmeldedatum : 15.03.11

BeitragThema: Problem mit dem Editor, kann keine Flächen mehr bauen   Fr 25 März - 11:26

Moin,

ich habe folgendes Problem:
Ich kann im Editor bei meiner Strecke die ich im moment baue, keine neuen Flächen erstellen.Also wen ich auf "Create New Title here" klicke, kommt nichts
Woran kann das liegen??

Gruß und Danke

Gilbert
Nach oben Nach unten
Benutzerprofil anzeigen
Roland15

avatar

Anzahl der Beiträge : 574
Anmeldedatum : 18.02.10
Ort : Rhein-Neckar (wo´s am schönsten ist ;-)

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Fr 25 März - 11:29

Das Problem habe ich auch ab und zu, ist das Eigenleben des Editors. Karte abspeichern und neu laden, dann geht´s vielleicht.
Nach oben Nach unten
Benutzerprofil anzeigen
Gilbert C.



Anzahl der Beiträge : 15
Anmeldedatum : 15.03.11

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Fr 25 März - 11:33

Roland15 schrieb:
Das Problem habe ich auch ab und zu, ist das Eigenleben des Editors. Karte abspeichern und neu laden, dann geht´s vielleicht.

Neuladen habe ich schon oft probiert, klappt leider nicht..Problem ist immer noch da...
Nach oben Nach unten
Benutzerprofil anzeigen
Roland15

avatar

Anzahl der Beiträge : 574
Anmeldedatum : 18.02.10
Ort : Rhein-Neckar (wo´s am schönsten ist ;-)

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Fr 25 März - 11:35

Zeigt Dir oben im Fenster (= rote Schrift) "Kachel -1" an? Dann kannst Du da komischerweise keine Kachel anlegen. Versuche es mal an anderen Stellen (so ging´s mir gestern, durch die automatische Speicherung hat´s mir den Fortschritt der letzten 2 Wochen versaut).
Nach oben Nach unten
Benutzerprofil anzeigen
Gilbert C.



Anzahl der Beiträge : 15
Anmeldedatum : 15.03.11

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Fr 25 März - 11:39

Na toll, überall Kachel -1...heißt also ich kann auf der Map nichts mehr bauen Question scratch
Nach oben Nach unten
Benutzerprofil anzeigen
Sauter



Anzahl der Beiträge : 1903
Anmeldedatum : 10.01.11

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Sa 26 März - 6:56

Roland15 schrieb:
Zeigt Dir oben im Fenster (= rote Schrift) "Kachel -1" an? Dann kannst Du da komischerweise keine Kachel anlegen. Versuche es mal an anderen Stellen (so ging´s mir gestern, durch die automatische Speicherung hat´s mir den Fortschritt der letzten 2 Wochen versaut).

Welche automatsche Speicherung? Soweit ich weiss gibt es diese Funktion nicht.

Ich kann nur empfehlen, dass ihr euch in regelmässigen Abstanden Backups der Strecke macht, dann ist der Datenverlust zumindest kleiner wenn soetwas passiert.

Da die Tiles (soweit ich das sehe) einzeln im MAP-Ordner abgespeichert sind, versucht doch mal (NACH Backup) eine am Rand liegende Kachel mit möglichst wenig Bebauung manuell zu löschen. Vielleicht hilft das.

Nach oben Nach unten
Benutzerprofil anzeigen
Indigo1507



Anzahl der Beiträge : 124
Anmeldedatum : 29.04.09
Alter : 46
Ort : Hofheim/Ts.

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Sa 26 März - 7:12

NEEEIN! Nicht manuell löschen!!!!! Hand ab, Finger weg!!!!!! OMSI beschimpft Dich unflätigst und kann die ganze Map nicht mehr laden! Ich habe es ausprobiert, war echt schade um die Karte...

Alternativer Lösungsvorschlag: Bei mir klappt es manchmal erst, eine neue Kachel zu platzieren oder am Terrain herumzupfuschen, wenn man ein neues Objekt irgendwohin stellt.
Nach oben Nach unten
Benutzerprofil anzeigen http://www.discover-band.de
Sauter



Anzahl der Beiträge : 1903
Anmeldedatum : 10.01.11

BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   Sa 26 März - 8:24

Indigo1507 schrieb:
NEEEIN! Nicht manuell löschen!!!!! Hand ab, Finger weg!!!!!! OMSI beschimpft Dich unflätigst und kann die ganze Map nicht mehr laden! Ich habe es ausprobiert, war echt schade um die Karte...

Sauter schrieb:
(...) (NACH Backup)
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Problem mit dem Editor, kann keine Flächen mehr bauen   

Nach oben Nach unten
 
Problem mit dem Editor, kann keine Flächen mehr bauen
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Ich kann keine Bilder mehr machen..
» Rotrüben
» Neue Welt -ich kann keine Gerichte mehr kochen
» Eure Geschichte zur perfekten Umwelt
» Bäume ohne Früchte

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Streckenbau-
Gehe zu: