ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Schulbus LN

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
SetraFan



Anzahl der Beiträge : 154
Anmeldedatum : 26.04.09

BeitragThema: Schulbus LN   Sa 5 März - 20:56

Hallo,

ich möchte bei meiner Map gerne eine Schulbus Linie einrichten. Frage ist wie bekomme ich das hin, das die KI Busse in der LN Matrix bzw. in den LN Rollen das "Hänsel und Gretel" Zeichen einstellen?
Nach oben Nach unten
Benutzerprofil anzeigen
Omsifreak



Anzahl der Beiträge : 132
Anmeldedatum : 21.02.11

BeitragThema: Re: Schulbus LN   So 6 März - 6:22

Morgen,
ich dache das Hänsel und Grätel zeichen ist schon da?
schau mal im Handbuch nach.
Wenn ich mich irre.
Sorry! Very Happy

Mfg

Omsifreak
Nach oben Nach unten
Benutzerprofil anzeigen
SetraFan



Anzahl der Beiträge : 154
Anmeldedatum : 26.04.09

BeitragThema: Re: Schulbus LN   So 6 März - 8:34

danke aber das steht da nicht
Nach oben Nach unten
Benutzerprofil anzeigen
Omsifreak



Anzahl der Beiträge : 132
Anmeldedatum : 21.02.11

BeitragThema: Re: Schulbus LN   So 6 März - 8:56

Nach oben Nach unten
Benutzerprofil anzeigen
SetraFan



Anzahl der Beiträge : 154
Anmeldedatum : 26.04.09

BeitragThema: Re: Schulbus LN   So 6 März - 9:27

ne da haste nicht richtig gelesen ich will keine neuen zeichen sondern meinen KI Bussen von den erstellten LN die Zeichen aufrufen lassen

aber trotzdem danke
Nach oben Nach unten
Benutzerprofil anzeigen
TPatOmsi



Anzahl der Beiträge : 11
Anmeldedatum : 21.02.11

BeitragThema: Re: Schulbus LN   So 6 März - 10:22

Das mußt Du in der Hof-Datei einstellen.

z.B.

===============================================================================
281:
===============================================================================

Einstieg WS-Poliklinik =Route
-----------------------------------

[infosystem_trip]
28100 <---- 281=Linie / 00=kein Sonderzeichen / 03=Schulbus also 28103=Linie 281 mit Schulbus-Zeichen
Einstieg WS-Poliklinik
118
281

das ist nur ein Auszug, der gesamte Eintrag sieht bei mir so aus:

===============================================================================
281:
===============================================================================

Einstieg WS-Poliklinik
-----------------------------------

[infosystem_trip]
28100
Einstieg WS-Poliklinik
118
281

................

[infosystem_busstop_list]
5
WS Einstieg
Nordspitze
Elsterplatz
Klinikweg
Poliklinik


Poliklinik Einstieg-BNE
-----------------------------------

[infosystem_trip]
98700
Poliklinik Einstieg-BNE
120
987

................

[infosystem_busstop_list]
1
Krankenhaus

Nicht wundern, ich hab ein paar neue Haltestellen angelegt für die Linie.

Die Hof-Datei findest Du im Verzeichnis Vehicles und dann z.B. Man_SD202. Entweder die Spandau oder Grundorf-Hof-Datei. Die mußt Du im Editor bearbeiten.
Das genau zu erkläreh, würde zu weit führen. Steht aber im SDK Handbuch sehr gut und in der Hof-Datei selbst.




Exclamation Exclamation
Nach oben Nach unten
Benutzerprofil anzeigen
SetraFan



Anzahl der Beiträge : 154
Anmeldedatum : 26.04.09

BeitragThema: Re: Schulbus LN   So 6 März - 10:32

das weiß ich aber ich bin der meinung die "28100" ist LN 281 Route 00

zumindest ist das in der Hofdatei von Dieerste so.

ALso nochmal

Ich möchte gerne, das bei der Schulbus LN die Piktogrem oder die Rolle das Schulbus Zeichen (was ja schon vor Programmiert ist (bei Rolle: S S ; und bei Matrix: LN/Kurs: 0 3) sich bei den KI Bussen, die meine erstellte LN abfahren sich einstellt.

und zwar soll das so aus sehen:

Nach oben Nach unten
Benutzerprofil anzeigen
Rüdiger Hülsmann
Admin
avatar

Anzahl der Beiträge : 1204
Anmeldedatum : 25.04.09
Alter : 33
Ort : Potsdam-West, Berlin-Mariendorf

BeitragThema: Re: Schulbus LN   So 6 März - 10:41

Wenn ich mich nicht irre, müsstest du dann als KI-Linie "gh " einstellen.
Nach oben Nach unten
Benutzerprofil anzeigen
SetraFan



Anzahl der Beiträge : 154
Anmeldedatum : 26.04.09

BeitragThema: Re: Schulbus LN   So 6 März - 12:17

ne leider nicht bei Matrix steht GH drin und bei Rolle steht nix drin
Nach oben Nach unten
Benutzerprofil anzeigen
mobiel



Anzahl der Beiträge : 285
Anmeldedatum : 18.07.09

BeitragThema: Re: Schulbus LN   Do 21 Jul - 7:10

gibt es da mittlerweile eine Lösung?
Nach oben Nach unten
Benutzerprofil anzeigen
Dario

avatar

Anzahl der Beiträge : 1605
Anmeldedatum : 28.04.09
Alter : 20
Ort : Kiel, Germany

BeitragThema: Re: Schulbus LN   Do 21 Jul - 7:15

Eigentlich müsste es auch beim Rollband „gh“ sein, zumindest funktioniert das so bei mir.
Nach oben Nach unten
Benutzerprofil anzeigen
mobiel



Anzahl der Beiträge : 285
Anmeldedatum : 18.07.09

BeitragThema: Re: Schulbus LN   Do 21 Jul - 7:19

also einfach "gh" als Linie angeben?

Aber zeigt er dann nicht gh an?
Nach oben Nach unten
Benutzerprofil anzeigen
Dario

avatar

Anzahl der Beiträge : 1605
Anmeldedatum : 28.04.09
Alter : 20
Ort : Kiel, Germany

BeitragThema: Re: Schulbus LN   Do 21 Jul - 7:29

Bei der Matrix musst du in Kleinbuchstaben "gh" eingeben, sonst klappt es natürlich nicht. In Großbuchstaben zeigt er "GH" an.
Beim Rollband musst du m.W. auch "gh" in Kleinbuchstaben eingeben, ansonsten zeigt er gar nichts an.
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Schulbus LN   

Nach oben Nach unten
 
Schulbus LN
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Streckenbau-
Gehe zu: