ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Problem mit Kreuzungsbau in Blender

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 12:23

Hallo liebe Community..

Es ist schon ziemlich amazing was hier so in den letzten Tagen abgeht. 1 Woche ist Omsi jetzt im Verkauf und das Forum rockt ja total!

Naja...
Leider hab ich ein kleines Problem...

Ich wollte heute morgen mich mal mit dem Bau von Straßen bzw. Kreuzungen in Blender beschäftigen. Natürlich hab ich dazu das passende Handbuch gelesen und die Anweisungen befolgt.

Also habe ich die Blender-Vorlage-Datei und die Texturen in einen neuen Projekt Ordner geschoben und die Blender-Datei dann geöffnet.
(Danach unter neuem Namen gespeichert, tut allerdings hier nichts zur Sache.)

Leider waren die Straßen ohne ihre Texturen in komplett Magenta.

Also habe ich die weiteren Schritte befolgt und im Editor auf der linken Seite die zugehörigen Dateien neu verknüpft.
Allerdings sind die Straßen weiterhin in Magenta. Habe bereits probiert Blender neu zu starten (vorher auch gespeichert, da man ja nicht gefragt wird bzw. da es nicht automatisch geschieht).

Hat hier irgendjemand einen Tipp für mich? Habe alle Schritte mehrmals wiederholt und alles noch mal gemacht und es hat sich nichts geändert.

Wäre cool, wenn mir jemand helfen könnte.

Ich danke für eure Hilfe.

Liebe Grüße Daniél
Nach oben Nach unten
Benutzerprofil anzeigen
Marcel Kuhnt
Admin
avatar

Anzahl der Beiträge : 3364
Anmeldedatum : 26.04.09
Alter : 32
Ort : Berlin-Spandau

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 12:42

Naja, du musst halt die Gehwegtexturen neu zuweisen. Du kannst im Image-Editor auch einfach die Pfade der fehlenden Texturen korrigieren, das ist aber immer etwas fummelig, bis das klappt! Wink
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 12:44

Danke für den schnellen Support Smile

Ja beides bereits probiert und leider nicht funktioniert. Ich versuchs weiter. Danke trotzdem
Wenn das weiterhin nicht klappt, werd ich versuchen das Problem genauer zu beschreiben und schick mal n Screen mit Smile
Nach oben Nach unten
Benutzerprofil anzeigen
Marcel Kuhnt
Admin
avatar

Anzahl der Beiträge : 3364
Anmeldedatum : 26.04.09
Alter : 32
Ort : Berlin-Spandau

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 12:46

Naja, das brauchst du aber nicht: Das ist schon die Lösung, du musst nur die "richtigen" Pfade so ändern, dass sie auf einen Ordner verweisen, wo du die Texturdateien der Kreuzungen drinnen hast... dann geht dat auch! Wink
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 12:53

Wie ist das denn, wenn ich die Standard-Datei, also die Vorlage, im Originalordner öffne..?
Könnten die Texturen dann auch nicht zugeordnet sein oder müsste dann alles glatt laufen?

..., weil auch dort klappts nicht.

Nach oben Nach unten
Benutzerprofil anzeigen
Marcel Kuhnt
Admin
avatar

Anzahl der Beiträge : 3364
Anmeldedatum : 26.04.09
Alter : 32
Ort : Berlin-Spandau

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 13:09

In BLENDER erfolgt die zuordnung der Texturen über absolute Pfade. Da musst du das korrigieren.

Für OMSI ist es dann aber egal, da zählt nur der "Name" der Textur, der unter dem Image-Editor direkt steht neben "IM:" .
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   Fr 25 Feb - 13:16

Hmm... Das hab ich schon verstanden. Funktioniert trotzdem alles nicht.

Ich geb trotzdem nicht auf.

Danke für den Support Smile
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   So 27 Feb - 7:55

Ich glaube ich habe den Fehler gefunden.
Wenn ich den Texturpfad änder, wird eine neue Textur erstellt. Die müsste ich dann theoretisch neu zuweisen oder lieg ich falsch?


-----
EDIT:
JAAA!
Ich hab das Problem gefunden. Man darf nicht aufs Ordnersymbol klicken, weil sonst eine neue Datei erstellt wird. Man muss den Pfad manuell eintippen und es funktioniert Smile

Auf in den Kampf mit den Kreuzungen Smile
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   So 27 Feb - 8:34

Da ich eine Nachricht bezüglich diesem Problem bekommen habe, erkläre ich es noch mal hier für alle...

Wen ihr die Template Datei geöffnet und unter einem neuen Namen gespeichert habt, damit ihr die Template-Datei nicht zerstört, müsst ihr im Image-Editor (welcher sich links befindet) auf "N" drücken, um die Image Properties zu öffnen, falls diese noch nicht vorhanden sind.
Dort seht ihr 2 Textfelder die mit Pfaden gefüllt sind...Dort wählt ihr den unteren aus (mit dem Ordner-Symbol vor) und klickt ins Textfeld.
Dann sucht ihr euch auf eurer Festplatte den kompletten Pfad raus. Bei Windows Vista und 7 kann man in dem jeweiligen Ordner oben in die Adressleiste klicken und dann diesen Pfad kopieren.
Dann setzt ihr ihn vor den Dateinamen und ersetzt somit den alten Pfad.

alter Pfad:
C:\Marcels-Geheimprojekt\Omsi\Kreuzungen\str_asphdrk_1line.bmp
(Der Pfad ist frei erfunden.)

neuer Pfad (in meinem Fall):
C:\m-r-software\Omsi\Crossings\str_asphdrk_1line.bmp

Ihr ändert also nur das Fett-markierte und setzt euren eigenen ein.
Wenn ihr das bestätigt und einmal mit der Maus im Editor irgendwo hinklickt, sollte sich die Textur im Hintergrund des Image-Editors und rechts in einem der Objekte geändert haben.


Jetzt klickt ihr in der Menü-Leiste des Image-Editors links neben dem Dateinamen auf den Doppelpfeil, welcher nach oben und unten zeigt. Dort wählt ihr die nächste Textur und wiederholt den oben beschriebenen Vorgang.

Ich hoffe das war einigermaßen verständlich... Smile
Ist halt etwas kompliziert, aber wer sich zum ersten Mal mit der Materie beschäftigt, sollte es einfach probieren, probieren und irgendwann klappts. Smile
Nach oben Nach unten
Benutzerprofil anzeigen
danman197831



Anzahl der Beiträge : 36
Anmeldedatum : 21.02.11

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   So 27 Feb - 9:11

Danke dafür
Nach oben Nach unten
Benutzerprofil anzeigen
Spanier

avatar

Anzahl der Beiträge : 134
Anmeldedatum : 25.02.11
Alter : 22
Ort : Köln

BeitragThema: Re: Problem mit Kreuzungsbau in Blender   So 27 Feb - 9:12

Heisst das es hat funktioniert?Smile
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Problem mit Kreuzungsbau in Blender   

Nach oben Nach unten
 
Problem mit Kreuzungsbau in Blender
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» [GTA] Problem mit San andreas mod installer
» PC Proplem
» TV Problem
» Energiesparoptionen Problem?!?!
» Problem der Brücken

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Streckenbau-
Gehe zu: