ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  SuchenSuchen  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Neue karte nicht da

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Actros_Freak

avatar

Anzahl der Beiträge : 84
Anmeldedatum : 21.02.11
Alter : 23
Ort : Weiden/Bayern

BeitragThema: Neue karte nicht da   Di 22 Feb - 23:52

Habe gerade eine neue mapü erstellt, aber wenn ich OMSI starte uznd will die Karte auswählen taucht Sie einfach nicht auf, kann mir jemand helfen?
Nach oben Nach unten
Benutzerprofil anzeigen
Desrupter

avatar

Anzahl der Beiträge : 116
Anmeldedatum : 25.04.09
Ort : Herne NRW

BeitragThema: Re: Neue karte nicht da   Di 22 Feb - 23:57

Bist du genauso vorgegangen wie in den SDK Handbuch beschrieben ? Anonsten mal vorgehensweise schreiben.

mfg Desrupter
Nach oben Nach unten
Benutzerprofil anzeigen
Actros_Freak

avatar

Anzahl der Beiträge : 84
Anmeldedatum : 21.02.11
Alter : 23
Ort : Weiden/Bayern

BeitragThema: Re: Neue karte nicht da   Mi 23 Feb - 0:04

Ja unter templates das New map genommen rauskopiert

in maps eingefügt
den ordner umbenannt
dann die global.cfg geöffnet und name und friendlyname eingegeben heisen ja ebenfalls so wie der ordner.
fertig mehr muss man ja nich machen ers ollte mir die ja trotzdem anzeigne
Nach oben Nach unten
Benutzerprofil anzeigen
Desrupter

avatar

Anzahl der Beiträge : 116
Anmeldedatum : 25.04.09
Ort : Herne NRW

BeitragThema: Re: Neue karte nicht da   Mi 23 Feb - 0:22

Du musst drauf achten das du auf:

* "Karte ohne Busse Laden" klickst, ansonsten wird die Karte nicht angezeigt wenn sie neu erstellt ist.


mfg Desrupter
Nach oben Nach unten
Benutzerprofil anzeigen
Actros_Freak

avatar

Anzahl der Beiträge : 84
Anmeldedatum : 21.02.11
Alter : 23
Ort : Weiden/Bayern

BeitragThema: Re: Neue karte nicht da   Mi 23 Feb - 10:13

aha okey, danke dass war dass Problem.

Ok. hat sich also erledigt, aber mir ist vorhin im Editor aufgfallen dass wenn ich das Tarrain bearbeiten will ich nur auf der Platte 1 es bearbeiten kann, die anderen platten reagieren gar nicht
Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Neue karte nicht da   

Nach oben Nach unten
 
Neue karte nicht da
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» SD-Karte nicht gefunden und Designname ungültig - Bugs im Spiel?
» SD-Card wird nicht mehr erkannt
» Wisst ihr, wie man an neue Puzzles in der StreetPass Miilobby kommt?
» In den Sommerferien nicht da
» Schlummerhaus geht nicht mehr :(

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI-Design (deutsch) :: Streckenbau-
Gehe zu: