ehem. OMSI - Forum

Dieses Forum wurde geschlossen. Das neue Forum befindet sich auf www.omnibussimulator.de/forum !
 
StartseiteStartseite  FAQFAQ  Suchen...Suchen...  MitgliederMitglieder  NutzergruppenNutzergruppen  AnmeldenAnmelden  LoginLogin  

Austausch | 
 

 Omsi startet nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Doppelbus10



Anzahl der Beiträge : 19
Anmeldedatum : 20.02.11

BeitragThema: Omsi startet nicht   So 20 Feb - 14:07

Hallo,
Ich habe mal Omsi gedownloadet und Installiert. Als ich starten wollte erschien das:

Dann fragt er ob man Omsi beenden soll. egal ob man beides klickt, es erscheint das:

Dann beendet er sich selber.
Ich habe Direct X 9
Was soll ich tun ? No
Nach oben Nach unten
Benutzerprofil anzeigen
elBarto



Anzahl der Beiträge : 131
Anmeldedatum : 18.02.11

BeitragThema: Re: Omsi startet nicht   So 20 Feb - 14:18

Installiere DirectX nochmals. Falls es dann nicht funktioniert und immer noch eine "Zugriffsverletzung" angezeigt wird, wäre es gut wenn du OMSI als Administrator startest. Sollte das alles nichts bringen, solltest du eine Neuinstallation in Erwägung ziehen !#

DirectX bekommst du von hier : http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displayLang=de
Nach oben Nach unten
Benutzerprofil anzeigen
erzdeebee



Anzahl der Beiträge : 3
Anmeldedatum : 27.04.11

BeitragThema: Re: Omsi startet nicht   Mi 27 Apr - 18:49

Hallo!

Ich habe OMSI zu Ostern geschenkt bekommen. Leider funktioniert es bei mir auch nicht. Es kommen genau die selben Fehlermeldungen wie bei Doppelbus10. DirectX 9c ist drauf.

Ist echt schade, dass das nicht funktioniert. Ich hoffe, mir kann jemand helfen.

MfG erzdeebee.
Nach oben Nach unten
Benutzerprofil anzeigen
Doppelbus10



Anzahl der Beiträge : 19
Anmeldedatum : 20.02.11

BeitragThema: Re: Omsi startet nicht   Mi 27 Apr - 18:51

Ich habe Omsi Neu installiert und es geht Wink
Nach oben Nach unten
Benutzerprofil anzeigen
erzdeebee



Anzahl der Beiträge : 3
Anmeldedatum : 27.04.11

BeitragThema: Re: Omsi startet nicht   Mi 27 Apr - 19:55

Habe mehrmals eine Neuinstallation versucht. DirectX 9c ist nach wie vor auf dem PC.

Kann es eventuell daran liegen, dass ich das ServicePack 3 habe? In den Systemanforderungen steht was von SP2.

Oder reicht eventuell der Arbeitsspeicher nicht aus? Derzeit ist es 1GB. Habe aber bereits RAM bestellt, der in den nächsten Tagen eintreffen sollte.

Hoffentlich kann mir jemand helfen. Sonst muss ich das Spiel wohl wieder zurückschicken.
Nach oben Nach unten
Benutzerprofil anzeigen
floppy_800



Anzahl der Beiträge : 42
Anmeldedatum : 08.04.11

BeitragThema: Re: Omsi startet nicht   Do 28 Apr - 16:31

Die Mindestanforderungen lt. Bedienungsanleitung der CD-Version sind:

- Betriebssystem: Windows 7 / Vista / XP
- Pozessor 3.0 GHz Core 2 Dou, AMD Athlon MP Mehrprozessorvariante oder vergleichbare Prozessoren
- 3D - Grafikkarte mit 512 MB Grafikspeicher, DirectX 9.0c
- Arbeitsspeicher 2 GB
- DVD-Laufwerk
- Grafikkarte: Nvidia GeForce86xx oder vergleichbare ATi-Grafikkarte
Nach oben Nach unten
Benutzerprofil anzeigen
erzdeebee



Anzahl der Beiträge : 3
Anmeldedatum : 27.04.11

BeitragThema: Re: Omsi startet nicht   Do 28 Apr - 16:59

Habe jetzt den neuen RAM-Riegel eingebaut. Das war aber nicht die Ursache. Bei dxdiag waren einige DirectX-Einstellungen deaktiviert. Die haben dann ein erfolgreiches Starten des Spiels verhindert.

Schön, dass es jetzt endlich funktioniert. Tolles Spiel! .-)

Nach oben Nach unten
Benutzerprofil anzeigen
Gesponserte Inhalte




BeitragThema: Re: Omsi startet nicht   Heute um 11:35

Nach oben Nach unten
 
Omsi startet nicht
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» PlanetSide 2
» [TUT] MHP3rd auf deutsch Patchen!
» Spiel startet nicht
» In den Sommerferien nicht da
» [OMSI] MAN Caetano Enigma

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
ehem. OMSI - Forum :: OMSI - Der Omnibussimulator (deutsch) :: Allgemeines-
Gehe zu: